Jump to content

VIVE Focus 3 - I m a n00b, sorry, trying to connect to my PC


Recommended Posts

Hi all, I bought the VIVE Focus 3 to play some fine VR Steam 3D games but I cant seem to get it done properly.

I noticed that the package did not include any cables to connect to my PC. The headset has 2 x USB 3.2., my computer has USB 2.0 and USB 3.0, now I tried to use my own cable USB 3.2 one end and USB 3.0 other end but it doesnt seem to work. When I launch VRSteam I just get a message telling me to plug in my headset which I have actually done. I m complety lost, tried to contact VIVE Support today, the lady there told me that the connection only works with 2 x USB 3.2 both sides so there is no way for me to actually be able to use my headset for streaming games.... Is that really so?

Thank you for your opinions.

Link to comment
Share on other sites

Hallo jaxx1974,

hast du VIVE Business Streaming auf deinem PC und Focus 3 installiert, ist es aktuell und gestartet?

VIVE Business Streaming funktioniert auch im 5Ghz WLAN recht gut, wenn der PC direkt am Router angeschlossen ist, allerdings ist das Bild hier noch etwas schlecht.

Link to comment
Share on other sites

12 hours ago, jaxx1974 said:

Hi all, I bought the VIVE Focus 3 to play some fine VR Steam 3D games but I cant seem to get it done properly.

I noticed that the package did not include any cables to connect to my PC. The headset has 2 x USB 3.2., my computer has USB 2.0 and USB 3.0, now I tried to use my own cable USB 3.2 one end and USB 3.0 other end but it doesnt seem to work. When I launch VRSteam I just get a message telling me to plug in my headset which I have actually done. I m complety lost, tried to contact VIVE Support today, the lady there told me that the connection only works with 2 x USB 3.2 both sides so there is no way for me to actually be able to use my headset for streaming games.... Is that really so?

Thank you for your opinions.

It looks like viwolf already answered, but in case you weren't able to translate, make sure you've installed VIVE Business Streaming on your PC and install the Streaming app on the headset itself, and you should be good to go. 

VIVE Business Streaming | VIVE Business United States

Link to comment
Share on other sites

Oh I just took a try, getting an Error message:

Installation failed: Important: SteamVR configuration not found. SteamVR is required for VIVE Business Streaming. Install SteamVR and run once to complete SteamVR installation, then reinstall VIVE Business Streaming. Err: 102

I indeed tried to previously install SteamVR but upon launching the app, I m getting a message to 'plug in my headset', which caused me to post my initial question. 

Is there any solution?

 

Link to comment
Share on other sites

  • 1 month later...

Hello, 

I am having a similar issue. Ive downloaded Vive Business Streaming on both my PC and Focus 3 headset, have downloaded Steam VR on my PC and followed the Driver Deployment System installation etc on my PC. However, I am still unable to successfully run Steam VR on my headset. On my PC, Steam VR isn't recognizing the headset when plugged in. Also, when plugged in, when I run Vive Business Streaming on my PC, the error code  330 Error No Supported GPU found comes up. I thought that running the Driver Deployment System would mitigate that problem.

I am completely new at all of this, but so far it has been extremely frustrating and difficult to navigate. Any advice that anyone could provide would be so appreciated! 

Link to comment
Share on other sites

On 9/19/2021 at 12:57 AM, CJC said:

Hello, 

I am having a similar issue. Ive downloaded Vive Business Streaming on both my PC and Focus 3 headset, have downloaded Steam VR on my PC and followed the Driver Deployment System installation etc on my PC. However, I am still unable to successfully run Steam VR on my headset. On my PC, Steam VR isn't recognizing the headset when plugged in. Also, when plugged in, when I run Vive Business Streaming on my PC, the error code  330 Error No Supported GPU found comes up. I thought that running the Driver Deployment System would mitigate that problem.

I am completely new at all of this, but so far it has been extremely frustrating and difficult to navigate. Any advice that anyone could provide would be so appreciated! 

I don't know if this will help, but if you happen to be on a laptop give this a look - I'm seeing an error "No supported GPU found", what should I do? (vive.com)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...