Jump to content

Focus 3 issue regarding Wifi.


Recommended Posts

Hi,

Just got my Focus 3 today and I'm having some trouble with the Wifi connection. Whenever I try to access the store or my profile, it tells me there's no connection available and I need to set up Wifi. When I do so, it tells me that I'm "connected, but no internet available". Which is very odd, because I can access the web through the Firefox browser. When I test the connection using speedtest.net, I get my ISP's maximum and a very low ping. It doesn't work flawlessly though, because certain sites are blocked and even though I can load Youtube, I can't watch any of the video's. I thought it was my router, but when I connect to it using my phone, it works perfectly.

Any thoughts? And is it safe to reset the device to its factory default?

Thanks in advance.

Regards,
AJ

Link to comment
Share on other sites

Figured it out after many hours of troubleshooting. It appears the issue of not being able to access the store (or my profile) is completely unrelated to my network. Instead, the issue stems from not having selected the correct timezone/region. I changed it to a different one and suddenly everything worked.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...