Jump to content

Recommended Posts

i get this is gif and the headset doesn't seem to be getting effort power?
inside the headset is mostly black and rarely flicks white/grey and haves a trippy star effect for like 5 secs.
i have extended cables. feel its like a power draw thing? or

15m DisplayPort cable from pc into a display mini adapter  to linkbox
10m 3.0 usb from pc to stock in to linkbox


fIeQ23EOBG.gif.c601e9bde49a78ae2c8ae47abc765d79.gif

Link to post
Share on other sites

@Tacomancer - What is working before this started?

When this suddenly crops up on a previously working setup, these types of issues are unfortunately the most difficult to troubleshoot. It's a needle in a haystack situation - could be a ton of things. SteamVR's log system doesn't usually provide helpful info on where to look.

Nvidia posted a driver update to fix stuttering earlier today. I don't think this is your problem, but would recommend to upgrade to

Problems like this are usually specific to your PC/Operating system.

When I have issues like this with SteamVR, I personally take it as a sign that it's time to clean install Windows and start over again. It's always faster than trying to isolate what could be causing the problem.

In any case, I highly suspect this is an issue in software. Whenever the frametiming is a rollercoaster like this - it's almost

If you have access to another PC, it's worth testing on that to validate the HMD.

Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...