Jump to content

Please give us an option to turn off the automatic brightness in the vive pro 2,and maybe also to turn off the Display Stream Compression (DSC)And let us chose our own resolution!


Recommended Posts

23 hours ago, Granny Smasher said:

Thanks for the reply C.T.

I think steam VR motion smoothing is the number 1 requested feature!

Please please please¬†ūüėÉ

 

Yes this!

Steam VR Motion Smoothing is so much better than HTC Motion Compensation. I had to turn it off for my Vive Pro 2.

I had much better results for motion compensation/smoothing with my Reverb G2 and Steam Motion Smoothing.

  • Like 1
Link to comment
Share on other sites

3 hours ago, dburne said:

 

Yes this!

Steam VR Motion Smoothing is so much better than HTC Motion Compensation. I had to turn it off for my Vive Pro 2.

I had much better results for motion compensation/smoothing with my Reverb G2 and Steam Motion Smoothing.

My solution was to run in 120hz mode and then turn off Motion Compensation. No more horrible artefacts and the higher refresh rate means the dropped frames are less noticeable in general.

As a test I tried Elite Dangerous Odyssey (yes Odyssey - the known GPU/CPU hog version!). With motion compensation on at native resolution @ 90hz it was horrible with noticeable warping going on especially in menus etc. Switch to native resolution @120hz with motion compensation off and it is significantly better - no warping artefacts and even though re-projection is occurring due to the higher refresh rate it isn't really noticeable unless you drop to sub 60 fps for an extended period.

I would imagine that running with no motion compensation is also slightly more efficient as there is no extra processing or frame prediction going on - might just get you the extra 1ms or 2 so that the frame makes it to the headset in time.

Edited by MixedupJim
spelling
  • Like 1
Link to comment
Share on other sites

6 hours ago, MixedupJim said:

My solution was to run in 120hz mode and then turn off Motion Compensation. No more horrible artefacts and the higher refresh rate means the dropped frames are less noticeable in general.

As a test I tried Elite Dangerous Odyssey (yes Odyssey - the known GPU/CPU hog version!). With motion compensation on at native resolution @ 90hz it was horrible with noticeable warping going on especially in menus etc. Switch to native resolution @120hz with motion compensation off and it is significantly better - no warping artefacts and even though re-projection is occurring due to the higher refresh rate it isn't really noticeable unless you drop to sub 60 fps for an extended period.

I would imagine that running with no motion compensation is also slightly more efficient as there is no extra processing or frame prediction going on - might just get you the extra 1ms or 2 so that the frame makes it to the headset in time.

Will give that a try thanks

Link to comment
Share on other sites

19 hours ago, MixedupJim said:

My solution was to run in 120hz mode and then turn off Motion Compensation. No more horrible artefacts and the higher refresh rate means the dropped frames are less noticeable in general.

As a test I tried Elite Dangerous Odyssey (yes Odyssey - the known GPU/CPU hog version!). With motion compensation on at native resolution @ 90hz it was horrible with noticeable warping going on especially in menus etc. Switch to native resolution @120hz with motion compensation off and it is significantly better - no warping artefacts and even though re-projection is occurring due to the higher refresh rate it isn't really noticeable unless you drop to sub 60 fps for an extended period.

I would imagine that running with no motion compensation is also slightly more efficient as there is no extra processing or frame prediction going on - might just get you the extra 1ms or 2 so that the frame makes it to the headset in time.

 

I have found the same with my flight sims - motion compensation off but running at 90 Hz. As long as I can maintain the 45 fps it gives me a pretty good experience.

Better than with Motion Compensation on for sure on my end.

Link to comment
Share on other sites

why impose on us different modes with a resolution and a designated framerate? Please let us choose the framerate and resolution. I have a 2080S and I find it very difficult to play games with the Vive Pro 2 in good conditions: the framerate does not hold up and the image is blurry. In the end, I have a much better visual rendering on my valve index ...
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

√ó
√ó
  • Create New...