Jump to content

In-game, headset seemingly restarts often. Also SteamVR constantly wants to update HMD


Recommended Posts

I'm using the cosmos elite wireless with a capable computer. The basestations are certainly set up well enough; previously VR was basically flawless (some crash type stuff due to old wireless tech). And the WiGig signal sender thingy (that connects to the computer) is set up well.

Playing any game, I'll play for 3 minutes, +-120 (it's very inconsistent), and then the screen turns gray, I get no sound, controllers seem to disconnect from the game, the headset loses power (black screen; no power), and then after 1-3 seconds the headset boots back up, until either it works, or does this whole restarting thing again!

Also, SteamVR (main version -- I'm not using beta, and I'm also using the main version of VIVE console) always says I have an update available for the headset, but maybe a couple minutes into gaming. It's very possible it says it wants to update after each restart, but I haven't tested this enough (as I get immensely infuriated whenever this happens, as you could imagine).
Picture attached showing this.

Untitled2.png

Link to post
Share on other sites

So i can tell that you're getting frustrated with this as i am with my issue.

However i know one of the biggest issues when using Vive Wireless is a constant disconnect after a few minutes due to the wireless's heat output.
Seriously look it up via google it's a BIG well known issue. People have gotten creative by finding ways to mount a fan to help push heat out !

Check this out :

 

Link to post
Share on other sites

Thanks for the suggestion, but yeah I already have a good 40mm push fan on it going audibly fast, and it keeps temps at or below 50 c. So receiver thermals is not the issue

Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...