Jump to content

My Cosmos started randomly resetting


Recommended Posts

Hello,

Since two days ago I've started having this issue with my cosmos where it just disconnects and reconnects randomly. I have to reset the audio output each time and sometime depending on the game I can't even set it unless I restart the game.

I tried moving the cable to see if that was causing it to reset, it wasn't that.

I tried disconnecting all cables and reconnecting them to see if that fixes the issue but it didn't

I tried updating my graphics card driver, didn't help.

I tried using a different USB3 port, didn't help either.

The Vive software updated and it also updated my firmware twice this week, last time being a few days ago, not sure if it's related.

Link to post
Share on other sites
  • 2 weeks later...

Please explain what you mean by the trouble was the cable?

I'm having the same issue, where my wireless cosmos elite just restarts often for 40second sessions. Immensely infuriating and I can't really play vr till it's fixed

Link to post
Share on other sites

@cate The USB-A to USB-A that connects the battery to the headset can become frayed with use since it gets flexed a bunch. You can purchase an after market USB-A -> USB-A cable to see if that fixes the problem.

You'd want something in the 1-2 meter range and you might want to go with something that's braided since it will be more durable (at the cost of being heavier and stiffer)

Like this - but selection will vary by your country

image.thumb.png.36cab75993052fbf570fc1c17964cb4e.png

Link to post
Share on other sites
  • 2 weeks later...

Having the same issue, but this is not via a wireless module for the Cosmos Elite.
Vive Console is giving Error 222 and the headset is only 2 months old and undamaged (I am super careful with my things cause I hate having stuff break.)

I did send in a report on this and I am waiting for a reply and I have spent a good amount of time troubleshooting this with no result.

Edited by Frajs
Link to post
Share on other sites

I've replaced my usb-usba cable for my wireless receiver first with a: usba-usbc-usbc-usbc female-usba, and that seems to have fixed it so far
And I recently purchased a usb-a to usb-a, however it only does 5GB/s https://www.amazon.com.au/gp/product/B00P0E3954/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1
Any which way, both cable solutions seems to have fixed my device constantly resetting so far 🙂

Frajs, I'd guess you also have cable damaged. Get a response from HTC and perhaps request an entire new set of cables under warranty, and argue with shipping costs, until hopefully they'd ship it to you for free. (Because consumers shouldn't have to pay to utilise a warranty 😕  )

Link to post
Share on other sites

Nevermind. Getting the same literally unbelievably infuraiting issue again, where the headset constantly turns on and off, and steamvr has a seisure saying each time I need to update my headset (which btw is a glitch; when it does update, it's always an instant "wireless receiver" one)

The fact I'm getting these beyond unusable/playable often, and as are many other people, whom get them with zero help/answer, is put simply, is a massive issue (note how I'm not using too strong words, to avoid getting censored)

Screw implemeting pass through - just please, get your bloody product working!! 1800 or so AUD for the cosmos elite kit+wireless and other stuff for getting now what's nothing more than a sort of sadistic trophy, reminding me I spent money on HTC; which doesn't even function as a paper-weight because its design is so bloody bulky and really, just dumb - and also because it's a literal sweat sponge, among many other issues that make it not even usable as a paperweight--.... makes me so mad. 1800 hard earnt buckaroos for some literal rubbish.

Fix it. Please.
Also if you ask me to include a error log thing, please describe in detaile in which stage of the process:

when the headset works -> when issues begin -> when headset is off -> when it is booting back up -> when it has restarted and is functioning, for now (as in like the literal moment -- for some reason the headset is just doing the whole restart thing super frequently now >:cc )

Link to post
Share on other sites

Hello Cate.

First of all, I apologize if I phrase myself wrong sometimes, I am not a native english speaker. But I am curious as to if your issue is similar to how I experience it in this video I recorded.

I say some dumb things like that the headset gets unplugged and plugged in again while I meant that it gets disconnected and reconnected on its own, but during the entire video I am just sitting in my chair with my headset on my head and the display flipped up, basically monitoring what's happening on the pc screen.

Edit: this is also done on a clean install of windows, with only the essentials for VR (steamvr, vive software and 2 games) installed on the computer along with OBS and discord.

Edited by Frajs
Link to post
Share on other sites

Yes that's just about the same issue I face - some days the issue doesn't exist, is not too bad, only comes on 1.5hours into play, or is often, making vr unusable.

Though it seems you get low fps and a stuttery screen on these crashes, but you mention restarting - which is what happens to me: stuttery for a second or something, then a complete headset restart. I know this because my small fan attached to the headset, turns off during these resets - meaning the headset is not getting/using any power.

Also don't worry about your language! Mate, imo, as long as you can communicate - as in talk to people using English, and your speaking ability is functional; I couldn't care if your English was as broken as a 4 year olds. People who rudely critisese non-perfect language is pretentious and elitist to me --- and your English seems flawless to me 🙂 

Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...