Jump to content

Recommended Posts

Vive Cosmos purchased from Micro Center one month before pandemic.  Has been running great up until about 2 months ago, I needed to replace the HDMI cable due to black screening when you looked up.  Ordered it and got it in, about a week later I kept getting error 209 about 5 minutes into playing any game.  What exactly does this mean and what server is it losing connection to?  Trying to track down this issue.  Talked to technical support but that didnt lead me anywhere.  Thanks for the help.  

209 Error.PNG

Link to post
Share on other sites
5 hours ago, LotusElise79 said:

Vive Cosmos purchased from Micro Center one month before pandemic.  Has been running great up until about 2 months ago, I needed to replace the HDMI cable due to black screening when you looked up.  Ordered it and got it in, about a week later I kept getting error 209 about 5 minutes into playing any game.  What exactly does this mean and what server is it losing connection to?  Trying to track down this issue.  Talked to technical support but that didnt lead me anywhere.  Thanks for the help.  

209 Error.PNG

Can you hit the report issue inside setting and let me check the log? 

Link to post
Share on other sites

We didn't find anything wrong in the log, it might be something else causing it.

Can you switch to beta line and switch back to Public line to see if it recover?

Link to post
Share on other sites

Experience the same issue. Unplayable with Steam's Beatsaber.

 

Can you switch to beta line and switch back to Public line to see if it recover?

 

How to do it?

Link to post
Share on other sites

I've been having this same issue. I tried reinstalling the software and going through the setup processes again but nothing has worked. I keep getting the error code 209: server disconnected. My PC is more than capable of running Beat Saber and it has been since June 2020. A couple days ago it just started happening and doesn't seem to stop. It happens with every VR game but I experience no abnormal statistics in my task manager during this or during any normal PC game. I've tried a different USB port and display port but that doesn't seem to fix it either. I sent a report to Vive and reinstalled all Vive related software.

My log report trace number is: 20210412143608

Link to post
Share on other sites
23 hours ago, francis6774 said:

I've been having this same issue. I tried reinstalling the software and going through the setup processes again but nothing has worked. I keep getting the error code 209: server disconnected. My PC is more than capable of running Beat Saber and it has been since June 2020. A couple days ago it just started happening and doesn't seem to stop. It happens with every VR game but I experience no abnormal statistics in my task manager during this or during any normal PC game. I've tried a different USB port and display port but that doesn't seem to fix it either. I sent a report to Vive and reinstalled all Vive related software.

My log report trace number is: 20210412143608

Please follow these instructions to opt into Beta branch and see if the issue persists, thank you. @francis6774

Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...