Jump to content

Controller not detected - Cannot complete the setup


Recommended Posts

Hi,

I have a Vive Focus Plus, and recently it stopped detecting one of the controllers. I have changed the batteries, tried rebooting, etc. The controller vibrates if I press the home button, but nothing is detected from the headset, and the controller white light blinks.

At some point I had the brillant idea of doing a factory reset. Now not only one of the controllers is not detected, but I cannot complete the setup (I'm stuck because it seems it requires two working controllers).

I thought it was a problem with the controller, and sent it to Vive to repair it, but today it returned and it's still not working (exactly the same issue).

We use it for testing our products, I really really need a solution asap 😕 Any ideas?

 

Thanks

 

Link to post
Share on other sites
  • 2 weeks later...

I'm going to add to this, we just purchased a vive-focus plus, I'm trying to pair the controllers and neither of the controllers are detected by the headset. When I first power up the headset the controllers vibrate, and blink. The pairing animation shows up in the viveport display in the headset, but holding down the system button(s) never registers with the headset, so we can never get past that stage. Changed the batteries in the controllers, rebooted several times, even using the 'hold the power button down and the volume controls on the headset to get to the boot menus and tried to find the boot download factory reset option, which it turns out is no longer there. Tried all the tricks I know, so far not able to get past the pairing screen. Open to suggestions, recommendations or booting from an SD card if I can get the proper setup files. 

 

thanks, 

 

David Davis

 

Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...