Jump to content

Cosmos Beta release - 1.0.14.1


C.T.
 Share

Recommended Posts

On 3/12/2021 at 9:12 PM, DieserMerlin said:

@C.T.

Hey, are there any plans to make the Cosmos Elite available on Linux?

I've tested many things and almost got it working, but with no image on the headset itself. Room scaling, controller and position/rotation tracking of the headset work fine in SteamVR on Ubuntu and Arch.

So after my experiments, the only thing missing is a display driver. I bought the Elite Kit partly because I heard so much about the Vive's great support on Linux, only to find that it doesn't work on the cosmos聽馃槥

Unfortunately, we don't have plans to support Linux for now.

Link to comment
Share on other sites

Yesterday I tried to install on ubuntu and test if it was possible under winehq. In the installation I get an error that would be interesting for you to see. At least since tracking is regular, let users have fun on other platforms. the viveport if it is installed.

Link to comment
Share on other sites

Hi all.

Anyone else get a notification for a new update on the Beta release version 1.0.14.1?

I turned on my headset and base station but the base stations didn't initialise in Steam VR. There was no actual notification of a update at this point so I restarted the Vive console聽and again it still didn't initialise the base stations and the screen聽on the HMD was blank so I restarted the PC (still no聽message about a update). On the next start up it said a update had been interrupted and would I like to update now which I did and after about 65% it fails with a 102聽error update failed. Tried a few more times same thing聽so I went back to the stable release聽and after it loaded it came up with the same message that there was a interrupted update and do聽I want to load it. Tried again but same story and if I say no to the update it just gives the error 200 HMD not found.聽

Maybe it's something on my PC or a corrupt script so I'm going to delete all the software and download and reinstall again (bummer I just did this 3 weeks or so ago) and see how that goes. Watch out for sneaky installs though 馃槈

Cheers Fink.

Link to comment
Share on other sites

Hi again.

I replaced all the cables with the ones from the Wireless adaptor and it still gets stuck on 63%. The update appears to be the problem as聽I deleted and reinstalled all the software thinking that would get around this wanting to update issue but it still persists at the same point every time. You would think installing from scratch would download the latest version of the software negating the requirement to update the software so looks like a install script maybe be stuck in a loop. I also tried just using the wireless adaptor聽 configuration and it stops at the same point. Anyone know of a way to factory reset the HMD?

Fink.

Link to comment
Share on other sites

5 hours ago, cusa123 said:

Well people in my case I have no problems with installing the beta. Fink tries to create a new windows session to "try to rule out problems".

Yep Fink does for sure thanks for the feedback it tells me what I need to know it looks like I have a faulty unit in need of repair.聽

Cheers Fink.聽

Link to comment
Share on other sites

隆No Frank! se puede descartar mediante la conexi贸n en otro PC y aparte de windows el problema?. Alg煤n tipo de registro de Windows puede impedir su uso adecuado. Vea si la luz de la caja no sale en el momento de la actualizaci贸n.

Link to comment
Share on other sites

3 hours ago, cusa123 said:

隆No Frank! se puede descartar mediante la conexi贸n en otro PC y aparte de windows el problema?. Alg煤n tipo de registro de Windows puede impedir su uso adecuado. Vea si la luz de la caja no sale en el momento de la actualizaci贸n.

Unfortunately I only have a laptop without a display port maybe I could buy a adaptor to check. No the light doesn't go out at the time of the update. Any hint of what to look for in the log files?

Link to comment
Share on other sites

On 3/21/2021 at 8:55 AM, Fink said:

Hi again.

I replaced all the cables with the ones from the Wireless adaptor and it still gets stuck on 63%. The update appears to be the problem as聽I deleted and reinstalled all the software thinking that would get around this wanting to update issue but it still persists at the same point every time. You would think installing from scratch would download the latest version of the software negating the requirement to update the software so looks like a install script maybe be stuck in a loop. I also tried just using the wireless adaptor聽 configuration and it stops at the same point. Anyone know of a way to factory reset the HMD?

Fink.

Are you able to submit a log for me? I can have my team聽to check for more detail.聽

Link to comment
Share on other sites

41 minutes ago, C.T. said:

Are you able to submit a log for me? I can have my team聽to check for more detail.聽

Hi C.T.

I submitted this on Saturday (Sydney time) but I have since reinstalled the software to try (unsuccessfully) resolve the issue I don't know if that is relevant.

Trace No: 20210320064800

Fink,.

  • Like 1
Link to comment
Share on other sites

  • C.T. unpinned this topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Create New...