Jump to content

Distortion in right eye only when streaming via Viveport


Cakebatter
 Share

Recommended Posts

Hello,

I have 2 Focus Plus units.  When wireless streaming via Viveport, I get this checkerboard/kaleidoscope distortion in the right eye.  The left eye looks perfectly fine, and there is very little latency.  It happens on both units.  I don't see the issue when using the VR Ridge/RiftCat app.  Any local overlays by the Focus Plus appear fine in the right eye, just the streamed image.  Any thoughts on how to troubleshoot? 

Link to comment
Share on other sites

@Cakebatter Can you take a screenshot? (power button and volume down button on the HMD) And can you share the PC specs and network information? Like is your PC ethernet wired? This sounds like a possible bug (technically Viveport streaming is still in Beta).

Link to comment
Share on other sites

Hi - I assume you have an AMD graphics card? I reported this issue in September last year. It appears that the issue is driver-related. If you can downgrade your Radeon drivers to 20.5.1 you will find the issue is resolved. However if you have a 600p series card, you don't have this option.

Given up on HTC fixing this issue. Bear in mind this is "enterprise support". As if!

@VibrantNebula can you shed any light on this issue?

Link to comment
Share on other sites

On 1/15/2021 at 7:47 PM, Beta_Tester said:

Hi - I assume you have an AMD graphics card? I reported this issue in September last year. It appears that the issue is driver-related. If you can downgrade your Radeon drivers to 20.5.1 you will find the issue is resolved. However if you have a 600p series card, you don't have this option.

Given up on HTC fixing this issue. Bear in mind this is "enterprise support". As if!

@VibrantNebula can you shed any light on this issue?

Yep, you guess it.  I'm using an AMD card.  The Viveport help staff also pointed to a problem with AMD's drivers.   I have a 6000 series card, so you are correct again in my inability to downgrade my way out of this.   

Link to comment
Share on other sites

  • 3 weeks later...
  • 3 weeks later...
On 1/15/2021 at 2:32 PM, Corvus said:

@Cakebatter Can you take a screenshot? (power button and volume down button on the HMD) And can you share the PC specs and network information? Like is your PC ethernet wired? This sounds like a possible bug (technically Viveport streaming is still in Beta).

Screenshots, whether taken via the hardware buttons or via the controller/menu, only capture the left eye which looks fine.  Its the right eye that has the kaleidoscope view.  I used my cellphone to take a photo of the image through right lens.  The image is of the Viveport VR home screen.  The system I game on with this headset consists of a Razer Stealth laptop along with a Razer core (eGPU) that has an RX 6800. The Laptop is hardwired to my router and my headset is no more than 20ft away from my 5ghz router, and communicates on the 5ghz band.  Again, I don't have this issue using Riftcat/VR Ridge app, but that app doesn't work with Viveport Infinity.  

Right Eye.jpg

Link to comment
Share on other sites

  • 2 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...