Jump to content

One Vive Tracker Misbehaving / wifi


Aleyboby
 Share

Recommended Posts

Hello everyone,

Searching for specific forum posts to cater to my problem hasn't yielded much results so I'm asking for help here. I have 3 vive tracker 2.0's with my valve index/controllers. My waist & right foot work flawlessly & I couldn't be happier. My left foot is always drifting & in/out of tracking. I have separated them all at least 2-3ft apart, in different usb ports, away from wires, & uninstalled/reinstalled them thru steamVR. I just cannot get my left foot tracker to behave. On a side note, I'm running on a wifi connection but I had switched over to 5.0 GHz. Having extreme wifi disconnects when I play VR coincidentally with the installment of the trackers & new wifi adapter. I'm going to try playing tonight wo/ the 3 trackers to narrow down the problem.

Any suggestions would be helpful. Thanks!

Link to comment
Share on other sites

@Aleyboby Is your new WiFI adapter a USB device? You may be hitting a bandwidth limit of your motherboard's USB controller.

It helps to space out the Vive tracker dongles. The reason they ship with that USB-extender is to allow you to space the dongles out so that the receivers don't talk over one another.

You may have a bad dongle. I'd recommend unplugging one of the dongles, testing, and then repeating the test with a different combo of dongles to try and see if one of the dongles has failed.

Limiting 2.4Ghz Wifi always helps but it sounds like you've already done that.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...