Jump to content
 
Lojack84

HTC Vive Cosmos, graphical artifacting when motion compensation enabled

Recommended Posts

Hi,

If i enable motion compensation through the vive console the fluidity of movements increases but leaves horrendous artifacts all over the screen making it unusable.

 

If i enable motion smoothing in steam VR it does not work, though the option is there the frame rate does not become locked to 45fps and additional frames are not injected.

Essentially the headset is lacking a major feature that every other headset uses as standard, adding this to the dreadful hand tracking it's really terrible!

 

I sincerely hope we get some support for these problems. Does anyone here have a workaround? @C.T.

Share this post


Link to post
Share on other sites

I've sold mine and picked up a quest and adapted the vive deluxe audio strap to it. Much better experience so far and much cheaper.

Share this post


Link to post
Share on other sites

Espero estar equivocado, pero aparentemente tiraron la toalla. Espero que las cosas se aceleren un poco, aparentemente funcionan incluso en él, pero tardan mucho tiempo en recibir actualizaciones que nos alojamos en beta 1.0.13 y ni siquiera te hablo de desarrolladores. Otra cosa es el silencio en los foros que nos dice que el bien no es para htc.

Share this post


Link to post
Share on other sites

When I go with 80fps and turn on motion compensation, I have a flicker every 2-3 seconds and artifacts. Far from 45 fps. No matter which game.

Please just use steam technology. At least it works.

Share this post


Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...