Jump to content

EyeCalibration.exe broken in 1.3.0.9 ?


Recommended Posts

Hi,

I just (auto)updated to SRanipal 1.3.0.9 and it seems that EyeCalibration.exe is not working properly anymore. The application does launch but does not continue once the loading message had disappeared. 
I tried to launch EyeCalibration from within the Unity( EyeSample scene from the latest SRanipal Unity Plugin Package) and directly(as administrator). I tried this on 2 systems without any results.

I did notice that SRanipal has moved from C:\Program Files (x86)\VIVE\SRanipal\ to C:\Program Files\VIVE\SRanipal\ which suggest that the contents have been rebuild for x64. 

Has anyone else experienced this or know if this a known bug. A solution/workaround would be greatly appreciated.
@Corvus

Thanks!

Edited by Djangi
Link to comment
Share on other sites

 

49 minutes ago, Djangi said:

Hi,

I just (auto)updated to SRanipal 1.3.0.9 and it seems that EyeCalibration.exe is not working properly anymore. The application does launch but does not continue once the loading message had disappeared. 
I tried to launch EyeCalibration from within the Unity( EyeSample scene from the latest SRanipal Unity Plugin Package) and directly(as administrator). I tried this on 2 systems without any results.

I did notice that SRanipal has moved from C:\Program Files (x86)\VIVE\SRanipal\ to C:\Program Files\VIVE\SRanipal\ which suggest that the contents have been rebuild for x64. 

Has anyone else experienced this or know if this a known bug. A solution/workaround would be greatly appreciated.
@Corvus

Thanks!

In addition to my previous question, does anyone know the names/revision number of the previous SDK and installer. I found SRanipal_SDK_1.1.0.1.zip and VIVE_SRanipalInstaller_1.1.2.0 in my downloads folder. but there might have been working releases after these. A download archive page would be even better.

Thanks

@Corvus

Edited by Djangi
Link to comment
Share on other sites

6 minutes ago, jdevoldere said:

Also tried this on two different systems now with two different headsets and the results are the same. I wish we could downgrade to the previous version of SRanipal because this is seriously limiting our ability to develop in our research lab.

I was presenting my project today but accidentally accepted the update before I started. It's a good way to ruin your day.

Link to comment
Share on other sites

9 minutes ago, Djangi said:

 

In addition to my previous question, does anyone know the names/revision number of the previous SDK and installer. I found SRanipal_SDK_1.1.0.1.zip and VIVE_SRanipalInstaller_1.1.2.0 in my downloads folder. but there might have been working releases after these. A download archive page would be even better.

Thanks

@Corvus

VIVE_SRanipalInstaller_1.1.2.0 is also the latest version we know of before 1.3.0.9.

We will now try to uninstall 1.3.0.9 and install 1.1.2.0 and try to prevent it from auto-updating using firewall.

  • Like 1
Link to comment
Share on other sites

On 10/15/2020 at 2:59 PM, jdevoldere said:

VIVE_SRanipalInstaller_1.1.2.0 is also the latest version we know of before 1.3.0.9.

We will now try to uninstall 1.3.0.9 and install 1.1.2.0 and try to prevent it from auto-updating using firewall.

I wasn't able to reply earlier due to the limited number of daily posts on this community which is obnoxious.
I started my weekend early and didn't have a chance to try it out yet. Going to try to revert to 1.1.2.0 on monday. I'll posts my findings when I'm ready.

Link to comment
Share on other sites

On 10/16/2020 at 9:17 PM, Djangi said:

I wasn't able to reply earlier due to the limited number of daily posts on this community which is obnoxious.
I started my weekend early and didn't have a chance to try it out yet. Going to try to revert to 1.1.2.0 on monday. I'll posts my findings when I'm ready.

I just reinstalled VIVE_SRanipalInstaller_1.1.2.0 and everything seems to be in working order again.
Do note that everytime SR_Runtime is run it will prompt to update. Just cancel and everything should be fine

I would love to have an status update on the issues with 
1.3.0.9 @Corvus 

update.JPG

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...