Jump to content

Getting Red Green and Blue Pixels highlighted on the Left Lense


Recommended Posts

Recently I had an issue where green, red, and blue dots started showing across my right screen. This hurts the image and not sure how to fix. I have tried multiple different HDMI cables and bypassing the link cable box to no avail.

Was a bit hard to get accurate pictures of the issue, but the photos below should depict the issue.

The left image you can see my left screen and it is clear. The right image you can see the red green and blue dots and it is quite blurred.

Any suggestions on how to resolve this, anything else I can try?

 

Left screen with no issue                                                                                                                              Right screen where you can see the lines

good left side.jpgbad right side.jpg  

Edited by Flobee
Making the images clear as to which is which
Link to post
Share on other sites
  • 3 weeks later...

 

I have the exact same problem, it's like lines of red dots all over the right lense, i can play and try to ignore it a little bit but in dark areas it's just too much, also tried the two different cables directly from Headset to the PC so the problem is not the 3-1 cable if it was the hdmi on the pc end would have worked, pleaaase keep me updated if u find a solution i m going crazy, let's have a drink in vrchat later

 

Link to post
Share on other sites
  • 1 month later...
  • 3 weeks later...

I've been searching the web since I got this issue last night while using the HTC VIVE (seated position). Left side no problem, right side suddenly for a brief second it showed "sparkle" artifacts (like some GPU issue), followed by the permanent lit row of Green, Red and Blue pixels. Also tried various HDMI cables and bypass the link box.

Left Eye | Right Eye

IMG_6872.thumb.JPG.25d7c3587116407fb7287983b6b9ee46.JPGIMG_6871.thumb.JPG.c9c500f61671d78582901e3e3d1895a0.JPG

 

Zoomed in

Left Eye | Right Eye (the center area is what looks like, the outside is distorted due to the lens)

IMG_6876.thumb.PNG.0278961d3a0ca9d81a8fb7d8d42680c2.PNGIMG_6875.thumb.PNG.cf1cdd308e26ee8aefd4d94ebcf099ff.PNG

 

Link to post
Share on other sites

In addition,

I also tried a Display cable, to make sure the smaller HDMI cable to the link box is not at fault. HDMI either works or it doesn't, but just to make sure.

@Ken Chuang, does that appears to be a bright white? since the pixels are lit, bright scenes such as on Viveport don't make it appear that noticeable. When there are dark spots it is noticeable and makes everything looks blurry on the right side.

Everyone has it on the right side?

Anyone an idea?

Edited by ZwaN
Link to post
Share on other sites
  • 2 weeks later...
  • 3 weeks later...
  • 4 months later...

hello guys. u wont believe it....I reactivated my three VIVEs.....ALL of them have this problem.....I bought them all in 2016.

 

checked EVERYTHING.

 

makes me superangry.....they all had no issues....but one after the other started to make problems....I cleaned displays, checked all cables and so on. New driver and so on and on. yesterday I moved the good lenses to my first headset, which was working fine until NOW.....I thought, OK, at least one VIVE is working and I can enjoy hl alyx and some cool titles. I bought MANYYYY titles..........and now???????

 

Im stuck on an island in the middle of the pacific btw.......

 

do I need to say, that it is always the right display only???

 

one thing is clear, cant be the displays. must be a cable issue inside the vive or software related thing????

 

I will try next days a different PC. last chance for now.

 

PLEASE HELP IF SOMEONE KNOWS WHAT TO DO!!!!

 

I thought bout swapping displays but I dont think, it will help for a long time. 

 

I just want a proper fix.........

Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...