Jump to content
 
joellipenta

Headset mic no longer recognized?

Recommended Posts

I purchased the External Tracking Faceplate and having the Cosmos coupled with the base stations, Index controllers, and this faceplate, everything is working great! However, my headset's mic is no longer recognized by my PC so I can no longer chat while playing The Forest making this a major problem. I was able to use my ear buds as a workaround but I cannot for the life of me figure out why the mic no longer shows in Windows. The only inputs showing (and I do not have any other mics physically connected to the PC) are:

Microphone (Bigsreen Audio Stream 1.2) <-----no clue what that is or how it got there since I installed but never used Bigscreen
Headset Microphone (Oculus Virtual Audio Device)

I have tried different USB ports, restarting, refreshing device manager, but am not sure why it's not showing all of a sudden. Any thoughts?

Share this post


Link to post
Share on other sites

few more things you could try,

1. update USB driver Link
2. look for disable inputs and enable it. (sometimes it works)

if still not working, send me one dxdiag report, let me circle around colleague for ideas.

Share this post


Link to post
Share on other sites
37 minutes ago, C.T. said:

few more things you could try,

1. update USB driver Link
2. look for disable inputs and enable it. (sometimes it works)

if still not working, send me one dxdiag report, let me circle around colleague for ideas.

I was able to remove the Bigscreen Audio driver (never going to use that anyway). USB drivers are all up to date. Only thing that has changed was the swapping of the stock Cosmos faceplate with the External Tracking Faceplate. Attached the DxDiag report. Thanks!

DxDiag.txt

Share this post


Link to post
Share on other sites

I think I also recalled Oculus audio driver kidnapped the headphone and mic when I plug in Index HMD.
What I do is to go to Sound tab from windows control panel, and play around the dropdown menu on "speakers" or "mic" section.
And then my index will just show up very quickly. (oculus virtual ones will be gone_

Do you think you can try this too?

Share this post


Link to post
Share on other sites
51 minutes ago, C.T. said:

I think I also recalled Oculus audio driver kidnapped the headphone and mic when I plug in Index HMD.
What I do is to go to Sound tab from windows control panel, and play around the dropdown menu on "speakers" or "mic" section.
And then my index will just show up very quickly. (oculus virtual ones will be gone_

Do you think you can try this too?

Thanks for the suggestion! Just tried but could not get the Cosmos mic to appear. I also tried resetting the headset via the Vive Console and still, nothing. I am on the beta branch if that makes a difference and it did previously work.

Out of curiosity, the mic isn't embedded in the original Vive's faceplate, is it? Just wondering where its physical placement is. Thanks!

Share this post


Link to post
Share on other sites

Hi @joellipenta

here's something I'd like you to do for me while I circle around our internal experts. 

Thanks, 

*****

How to disable Oculus Virtual Audio Device

  1. Open Sound Settings

               image.jpeg.34255a75b41ec25162757321c93a4895.jpeg

  1. Open sound control panel (highlighted)
    image.jpeg.243df696dff96e78ea187737e72e4f23.jpeg
  2. Select “ Recording” and right click “Oculus Virtual Audio Device” to disable.
    image.jpeg.f3dfcd40550f1a2060a88d938ac08d5e.jpeg

Share this post


Link to post
Share on other sites

Now if you switch back to Cosmos OG face plate, the Cosmos mic will reappear? That's kinda weird. I thought the mic is embedded in the headset itself not the plate.

Share this post


Link to post
Share on other sites

I was able to resolve this! I had cleaned out the PC not long ago and when I plugged everything back in, I plugged the USB for the link box into a 3.1 Gen2 port. Apparently it doesn't play nice. I moved it to a USB 3.1 Gen1 port and it immediately reinstalled the driver for the mic so I'm back in business. Thanks for your help, @C.T.!

Share this post


Link to post
Share on other sites
1 hour ago, joellipenta said:

I was able to resolve this! I had cleaned out the PC not long ago and when I plugged everything back in, I plugged the USB for the link box into a 3.1 Gen2 port. Apparently it doesn't play nice. I moved it to a USB 3.1 Gen1 port and it immediately reinstalled the driver for the mic so I'm back in business. Thanks for your help, @C.T.!

good to know.

Thanks 

Share this post


Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...