Jump to content

Cosmos elite controllers not tracking with base stations 2.0


Recommended Posts

After one of my base stations broke, having my stations a little more than 5 meters from each other, I decided to buy 2 base stations 2.0.

Now things are really bad. The controllers have green light, SteamVR sees them, but it says they don't track (now, somehow, the message that I have is that the controllers are standing by).

The base stations have green light, and tracking fine.

I tried to reboot, I reinstalled everything (all the Vive software and SteamVR), and I removed the wireless, to make things a bit simpler. I repaired (as in paired again) the controllers. Nothing.

If I run room setup i get the message "Controller not visible".

Can someone please help?

 

Link to comment
Share on other sites

@troublemaker_na, this is tricky but Cosmos Elite (and the original Vive) ships with 1.0 controllers compatible controllers and are not compatible with 2.0 basestations.

If the controllers are black - they're compatible with 1.0 only. If they're blue, they'll work with 2.0 and 1.0 stations. The 2.0 stations lack the required optical sync LEDs to drive 1.0 tracking. The only controllers compatible with 2.0 stations are the blue "Vive Pro" controllers, Index controllers, and then a handful of peripherals like Tracker 2018 and the Logitech stylus.

image.png.2b971ecc89fa466762c2b5b10d3d35df.png

Link to comment
Share on other sites

Oh my god, that is the problem. They are black.

I knew about this controller incompatibility problem, and I searched all over to find out how my controller were. When I read that the base stations 2.0 are compatible with the elite I thought I was good.
I completely missed this blue-black thing.

Okay, so I just ordered 2 blue controllers. Hopefully that will fix the problem.

Many thanks for the answers guys. Hopefully this is solved.

Edited by troublemaker_na
  • Like 1
Link to comment
Share on other sites

On 5/28/2020 at 3:56 AM, troublemaker_na said:

Oh my god, that is the problem. They are black.

I knew about this controller incompatibility problem, and I searched all over to find out how my controller were. When I read that the base stations 2.0 are compatible with the elite I thought I was good.
I completely missed this blue-black thing.

Okay, so I just ordered 2 blue controllers. Hopefully that will fix the problem.

Many thanks for the answers guys. Hopefully this is solved.

 

Better solution: ordering the Index Controllers, like I did. It works fine!

IMG_20200531_113308.thumb.jpg.700a420eb6690d5f42f09ae17be3aab4.jpg

 

 

  • Like 1
Link to comment
Share on other sites

8 hours ago, ACME said:

Better solution: ordering the Index Controllers, like I did. It works fine!

Yes I want to do it, but it takes 8 weeks at the moment.

Let me quickly (as quick as possible) get to something that works decently, then I will have the patience to look at it :-)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...