Jump to content
 
Nermeen

My eye tracker is stuck at a callibration step

Recommended Posts

image.thumb.png.f472583594048e5ef984f173d30bdfa5.png
It's stuck like this and no matter what I do it stays that way. What does this mean?

Share this post


Link to post
Share on other sites

I have the same issue for a long time, very frustrating. Please share me if you solve it..Thank you so much. @Corvus

Share this post


Link to post
Share on other sites

@Nermeen @alwyuyang This step is to position the HMD on the users head. Like the text says "Adjust your headset up and down to fit in the frame". This screenshot looks like the HMD is low on the head and needs to be raised.

Share this post


Link to post
Share on other sites

Yeah, I have the same problem.  The eye calibration is not working properly, no matter what I do, it does not calibrate.  Half the time it gives me the Initialization Failed problem, the other half it just hangs at the positioning part.  It tells me I'm low, so I move it up until the headset isn't on my head.  It tells me to move it in the frame, and the headset is pictured in the frame.  Honestly, it looks like the gaze calibration is a pretty big issue at this point considering all of the various threads about it.  I don't know what I'm supposed to tell my client other than the Vive Pro Eye you spent thousands of dollars on for your research doesn't work.

Share this post


Link to post
Share on other sites

@DustProductions Have you tried the steps in the troubleshooting post? If you're still having issues please post a SteamVR system report and the eye tracking logs.

https://forum.vive.com/topic/6482-vive-pro-eye-calibration-initialization-error-troubleshooting/

SteamVR System Report: In SteamVR, go to the Settings > General, click Create System Report, and click Save to File.

Eye Tracking Logs: Right click runtime robot notification icon > click Pack log and Save

 

 

Share this post


Link to post
Share on other sites
On 5/21/2020 at 9:59 PM, DustProductions said:

Yeah, I have the same problem.  The eye calibration is not working properly, no matter what I do, it does not calibrate.  Half the time it gives me the Initialization Failed problem, the other half it just hangs at the positioning part.  It tells me I'm low, so I move it up until the headset isn't on my head.  It tells me to move it in the frame, and the headset is pictured in the frame.  Honestly, it looks like the gaze calibration is a pretty big issue at this point considering all of the various threads about it.  I don't know what I'm supposed to tell my client other than the Vive Pro Eye you spent thousands of dollars on for your research doesn't work.

Hello @DustProductions, exactly as you reported here, I am suffering. Do you have any new progress ?

Thank you. 

 

Share this post


Link to post
Share on other sites

@Corvus I sent you a PM with the requested information.

@alwyuyang I do not have any progress other than the logs showing it's not detecting my eye tracking sensors.  No idea why it is not detecting them, the HMD is definitely a Pro Eye and it has the sensors around the lens.  Hopefully something useful will come out of me sending my logs to Corvus.

Share this post


Link to post
Share on other sites
9 minutes ago, DustProductions said:

@Corvus I sent you a PM with the requested information.

@alwyuyang I do not have any progress other than the logs showing it's not detecting my eye tracking sensors.  No idea why it is not detecting them, the HMD is definitely a Pro Eye and it has the sensors around the lens.  Hopefully something useful will come out of me sending my logs to Corvus.

@DustProductions Thank you. I hope so.  Please keep us update if you got it.😀

 

 

Share this post


Link to post
Share on other sites

@DustProductions Thanks for sharing the logs.

 

@alwyuyang & @Nermeen Have you tried the steps in the troubleshooting post? If you're still having issues please post or PM a SteamVR system report and the eye tracking logs.

https://forum.vive.com/topic/6482-vive-pro-eye-calibration-initialization-error-troubleshooting/

SteamVR System Report: In SteamVR, go to the Settings > General, click Create System Report, and click Save to File.

Eye Tracking Logs: Right click runtime robot notification icon > click Pack log and Save

Share this post


Link to post
Share on other sites
1 hour ago, Corvus said:

@DustProductions Thanks for sharing the logs.

 

@alwyuyang & @Nermeen Have you tried the steps in the troubleshooting post? If you're still having issues please post or PM a SteamVR system report and the eye tracking logs.

https://forum.vive.com/topic/6482-vive-pro-eye-calibration-initialization-error-troubleshooting/

SteamVR System Report: In SteamVR, go to the Settings > General, click Create System Report, and click Save to File.

Eye Tracking Logs: Right click runtime robot notification icon > click Pack log and Save

I just found my eye trackers worked.  I removed all settings and applications and reinstall ViveProEye driver and SRanipal. And I went to the folders "Program Files/Vive"  and "Program Files(x86)/Vive"  to clean everything.  

Thank after reinstallation, I should have a folder like the photo attached. "SRanipal " should be under "Program Files(x86)/Vive", NOT under "Program Files/Vive".    Anyway, the idea was to put together SRanipal and Vive driver under "Program Files(x86)/Vive" .

Could you check in this way?

It worked for me now. 

 

 

On 4/15/2020 at 3:04 PM, alwyuyang said:

Hello, I still have this problem unsolved, could you please give me a hand?  @imarin18@Daniel_Obrien @Daniel_Y @Corvus

 

Thank you. 

 

 

 

 

IMG_20200527_192205.jpg

Share this post


Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...