Jump to content
 
Sign in to follow this  
ggvive000

leaving tracking on 24-hr around the clock or?

Recommended Posts

i have installed two trackers. I can feel when I hold when it is on, there is a vibration. I can sense by the type of vibration felt in my hand while holding, there might be some rotating, spinning object inside although I have no idea what is inside. That leaves wondering whether it is good idea to leave it on for 24-hr or only turn on when playing? The mechanical motion inside and resulting vibration makes me worry that over time, it may start the wear down if I leave it on around the  clock.

Share this post


Link to post
Share on other sites

@ggvive000 24x7 usage is only recommended if you are running a commercial operation like an arcade. Basestations are high-speed mechanical devices and will wear out with usage.

There is something called basestation power management. You can use this to automatically startup/shutdown the basestations when you open/close SteamVR. It is highly recommended to turn this on to maximize your basestation lifespan.

To turn it on:

  • SteamVR (dropdown menu) -> Devices -> Bluetooth Settings. Enable Bluetooth connectivity.
  • SteamVR -> Devices -> Base Station Settings -> Power Management. Set this to "sleep" to completely turn off the motors when not in use.

You'll add a few second of startup time to SteamVR but will dramatically improve the longevity of the stations while also eliminating the noise of the stations spinning when you're not in a VR session.

514558773_Screenshot(103).png.06182d4d036e9fc82be90434620c2014.png

1239011466_Screenshot(104).png.1da6e804e749a29ec9152200045968dd.png

Share this post


Link to post
Share on other sites

For some reason I can't get this to show/work I have the BT enabled but no sleep setting
image.png.a0c4d2590cb6a032a04f0d20eff3f883.pngimage.png.b641c1c4754223bafeaf22f4728501a9.png

Share this post


Link to post
Share on other sites

@Johny I'm using 2.0 basestations - I think the standby/sleep option is only shown on 2.0 stations and not 1.0 stations. IMO, the "standby" option is more for enterprise and power-users as it shave a few seconds off the startup time at the cost of the motors continuing to spin.

Note that if you force quit SteamVR or do something like pull the power from your PC, SteamVR won't have a chance to send a shutdown command to the base-stations and they'll stay on.

Share this post


Link to post
Share on other sites

Yeah I don't do that, my VR machine is an always on thing but if you touch your finger to the base stations you can feel the motors whirring on the insides and since that's the big thing that will wear out over time I expected them to turn off once I enabled power management (even if it takes 30 extra seconds to turn on I wouldn't mind that) I may have to think about hard powering down the base stations

Share this post


Link to post
Share on other sites

thanks that is very useful. I have found the little bluetooth module running around my home and plugged into my PC to which the VR is set and i can connect. Just like JohnDL said, there is no sleep/standby choice but it does appear to go into standby mode which I can see it has  turning off 9 red-dots when I restart my PC (shutdown VRsteam). 

Now issue seems to be it started interfering with my wireless mouse. I am not sure my mouse is using BT but more likely so. I am not familiar with BT protocol just wondering if there is a way to set these devices on different channel. Probably do some homework. 

Share this post


Link to post
Share on other sites

after reboot, no longer problem with mouse, it is working picture perfect now, goes into standby and light up when i start steam, thx again for help! 

Share this post


Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...