Jump to content
 
Matumbo

Cosmos Software Download Issue

Recommended Posts

I'm pretty sure it is a server-side issue, as I did try downloading a free game off the store to test out if it's something else. Downloading that free game was quick at 8MBps. I believe that the issue is with the program configuration itself, and that if HTC were to provide a way to download those files separately, there wouldn't be an issue at all.

Share this post


Link to post
Share on other sites

This is happening to me, as well. Everything downloaded except for the 1200MB install and it’ll either stay at 0.0 or manage to jump up to 0.1%

Share this post


Link to post
Share on other sites

Thank you Matumbo for providing the logs, we are currently having teams to fix the server issue now.

Sorry to keep you guys waiting, please bear with us. 

Share this post


Link to post
Share on other sites

Received Cosmos Elite yesterday. Also cannot download the last part of the software, took a lot of hours of trying, well at least all my drivers are up do date now and my pc is cleaned up😉Dikke pech indeed. Hope you are able to fix this soon!

Share this post


Link to post
Share on other sites

It's working for me now. The 1.2GB Cosmos download still gets interrupted (but it I saw it actually downloading now) by Steam starting and the guide starting, but I did notice it was still running in the background due to CPU usage.

After a while I got a popup saying that it was done installing. The VIVE console no longer shows an error and the headset booted up fine 🙂

So my theory is that it's supposed to download the bigger software in the background, but because the servers weren't working properly it was too slow and/or never got completed. Now that they do, it seems to work fine, just make sure you wait for it to finish before turning on the link box.

Hope the same goes for anyone else experiencing the issue.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Server should be back to normal now.

Feel free to let me know if you are still experiencing issue.

Thanks.

Share this post


Link to post
Share on other sites
On 5/3/2020 at 9:01 AM, C.T. said:

Server should be back to normal now.

Feel free to let me know if you are still experiencing issue.

Thanks.

I have currently have this issue. I can't find or download the cosmos elite drivers anywhere making my brand new headset useless. I might as well return it at this rate if I can't even use the program that's required for it. 

Share this post


Link to post
Share on other sites
28 minutes ago, theotakudemon said:

I have currently have this issue. I can't find or download the cosmos elite drivers anywhere making my brand new headset useless. I might as well return it at this rate if I can't even use the program that's required for it. 

 

Find it in Viveport PC:

Avatar-> Setting-> device setup page-> Cosmos elite installer

Share this post


Link to post
Share on other sites
Posted (edited)
23 minutes ago, w.y said:
 

Find it in Viveport PC:

Avatar-> Setting-> device setup page-> Cosmos elite installer

Did you read what I just said or literally every other person on here said? It doesn't work. I keep getting an error and it won't download. If I could manually download and install that'd be great but Vive Support has nothing on their website. 

Edited by theotakudemon

Share this post


Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...