Jump to content

Regular Pixelation of View in Headset


Norwal
 Share

Recommended Posts

I'm experiencing an issue with Vive Pro Wireless where the view in the headset becomes pixelated then clears up again several times a second.  This pixelation happens regularly and seems to correspond with the pink lines in the SteamVR performance graph screenshot attached below.  It happens even if the SteamVR home is not launched with SteamVR and in every game I've tried wireless with.  The system works perfectly when the headset is wired instead of wireless.  When looking at task manager performance while running SteamVR home, the CPU usage doesn't seem to get over 50% and the GPU usage doesn't seem to get over 70%.

Here are the things I've already tried based off of my searches:
1. Ensuring everything is up to date, particularly GeForce drivers and system bios updates
2. Set VRCompositor.exe and VRServer.exe to high priority
3. Ending as many background processes as I could
4. I tried changing the steamvr display settings and settings in the NVIDIA Control Panel but maybe not the correct ones

Are there any ideas on ways to fix the regular pixelation I'm seeing?
I've attached the system report text file in case it is any help.  Let me know if more information is needed about anything.

System:
Intel Core i9-9900K CPU @ 3.60 GHz
32.0 GB RAM
GeForce RTX 2080

FrameTiming.thumb.PNG.c858fecde512a73650926e788ad1d4eb.PNG

SteamVR-2020-04-26-PM_01_10_31.txt

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...