Jump to content
 
sparda1023

[Solved] Vive setup application crashed

Recommended Posts

I bought Vive Cosmos, and according to manual, I download vive setup application.

But this application was crushed again and again.

It displayed "preparing...", then always crushed.

Does anyone know how to resolve this problem?

Here is my report.

Application : ViveSoftwareInstall.exe, Version: 1.0.119.3, Time stamp: 0x5e215d25
Module : ViveSoftwareInstall.exe、Version: 1.0.119.3, Time stamp: 0x5e215d25
Exception code: 0xc0000005
Offset: 0x0005de1a
Process ID: 0x4694
Application start time: 0x01d61aaa977129a6
Application path: C:\Users\YUUABS~1\AppData\Local\Temp\ViveSoftwareInstall.1.0.119.3\ViveSoftwareInstall.exe
Module path: C:\Users\YUUABS~1\AppData\Local\Temp\ViveSoftwareInstall.1.0.119.3\ViveSoftwareInstall.exe
Report  ID: 66454017-9a12-4849-b532-25316ce09dca

↑this is report I translated...

and launcher log is

# Log begin at 2020-04-25 12:49:05.271
[2020-04-25 12:49:05.271 +9 0x494C INFO LOG] Launch font installer for install.
[2020-04-25 12:49:05.271 +9 0x494C INFO LOG] Fail to find FontInstaller.exe at C:\Users\YUUABS~1\AppData\Local\Temp\7zSC294E679\ViveOfficialLauncher
[2020-04-25 12:49:05.271 +9 0x494C INFO LOG] Select language : ja_JP
[2020-04-25 12:49:05.273 +9 0x494C INFO LOG] [Gdi+UI]Load fonts from : C:\Users\YUUABS~1\AppData\Local\Temp\7zSC294E679\ViveOfficialLauncher\Font\Fonts.json
[2020-04-25 12:49:05.274 +9 0x494C INFO LOG] [Gdi+UI]Parsed fonts config : C:\Users\YUUABS~1\AppData\Local\Temp\7zSC294E679\ViveOfficialLauncher\Font\Fonts.json
[2020-04-25 12:49:05.298 +9 0x494C INFO LOG] [Gdi+UI]Load fonts from : C:\Users\YUUABS~1\AppData\Local\Temp\7zSC294E679\ViveOfficialLauncher\Font\Fonts.json
...
[2020-04-25 12:49:05.888 +9 0x4970 INFO LOG] SWInstaller version on host : 1.0.119.3
[2020-04-25 12:49:06.032 +9 0x4970 INFO LOG] Get CND : http://vr-hwdl.vive.com
[2020-04-25 12:49:06.032 +9 0x4970 INFO LOG] Get CND : https://vr-hwdl.v1v3.cc
[2020-04-25 12:49:06.032 +9 0x4970 INFO LOG] Downloading ...
[2020-04-25 12:49:06.032 +9 0x4970 INFO LOG] New meta file exist, skip download and extraction : C:\Users\YUUABS~1\AppData\Local\Temp\ViveLauncher\com.htc.windows.oobe.software_install.1579247447376\assets\meta.txt
[2020-04-25 12:49:06.032 +9 0x4970 INFO LOG] Update package com.htc.windows.oobe.software_install
[2020-04-25 12:49:06.041 +9 0x4970 INFO LOG] Meta File Parsing Done
[2020-04-25 12:49:06.528 +9 0x4970 INFO LOG] Copy Files Done
[2020-04-25 12:49:06.528 +9 0x4970 INFO LOG] [MakeRegistry]write REG_SZ to reg: AppPath : C:\Users\YUUABS~1\AppData\Local\Temp\ViveSoftwareInstall.1.0.119.3 
[2020-04-25 12:49:06.528 +9 0x4970 INFO LOG] [MakeRegistry] RegSetValueEx success
[2020-04-25 12:49:06.528 +9 0x4970 INFO LOG] [MakeRegistry]write REG_SZ to reg: Version : 1.0.119.3 
[2020-04-25 12:49:06.528 +9 0x4970 INFO LOG] [MakeRegistry] RegSetValueEx success
[2020-04-25 12:49:06.528 +9 0x4970 INFO LOG] [MakeRegistry]write REG_SZ to reg: AppPath : C:\Users\YUUABS~1\AppData\Local\Temp\ViveSoftwareInstall.1.0.119.3 
[2020-04-25 12:49:06.528 +9 0x4970 INFO LOG] [MakeRegistry] RegSetValueEx success
[2020-04-25 12:49:06.528 +9 0x4970 INFO LOG] [MakeRegistry]write REG_SZ to reg: Version : 1.0.119.3 
[2020-04-25 12:49:06.528 +9 0x4970 INFO LOG] [MakeRegistry] RegSetValueEx success
[2020-04-25 12:49:06.528 +9 0x4970 INFO LOG] End Package : com.htc.windows.oobe.software_install
[2020-04-25 12:49:06.528 +9 0x4970 INFO LOG] Finding downloaded installer ...
[2020-04-25 12:49:06.528 +9 0x4970 INFO LOG] SWInstaller Found : C:\Users\YUUABS~1\AppData\Local\Temp\ViveSoftwareInstall.1.0.119.3\ViveSoftwareInstall.exe
[2020-04-25 12:49:06.528 +9 0x4970 INFO LOG] Begin IPC ...
[2020-04-25 12:49:06.528 +9 0x4970 INFO LOG] Launching installer ...
[2020-04-25 12:49:06.528 +9 0x4970 INFO LOG] CreateProcess : C:\Users\YUUABS~1\AppData\Local\Temp\ViveSoftwareInstall.1.0.119.3\ViveSoftwareInstall.exe
[2020-04-25 12:49:06.528 +9 0x4970 INFO LOG] 		Param : DONE:\\.\pipe\MGEINSTALLERLAUNCHER_18760
[2020-04-25 12:49:06.528 +9 0x4970 INFO LOG] 		Dir : C:\Users\YUUABS~1\AppData\Local\Temp
[2020-04-25 12:49:06.528 +9 0x4970 INFO LOG] 
[2020-04-25 12:49:06.586 +9 0x4970 INFO LOG] CreateProcess OK
[2020-04-25 12:49:11.920 +9 0x4970 INFO LOG] Terminate by Installer terminated.
[2020-04-25 12:49:11.926 +9 0x494C INFO LOG] Launch font installer for uninstall.
[2020-04-25 12:49:11.926 +9 0x494C INFO LOG] Fail to find FontInstaller.exe at C:\Users\YUUABS~1\AppData\Local\Temp\7zSC294E679\ViveOfficialLauncher
[2020-04-25 12:49:11.926 +9 0x494C INFO LOG] Terminated.

Windows10, RTX2060, so it is not problem due to computer spec.

Thanks

Share this post


Link to post
Share on other sites

Additionally, I tried ViveCheck, benchmark. Apparently, ViceCheck doesn't recognize GPU and Memory. It said "there is no GPU, and memory is 0GB". But actual GPU is RTX2060, and memory is 32GB.
 

[2020-04-25 13:59:06.596] [main] Opened log file. Running ViveCheck_0.0.7.1 (D)
[2020-04-25 13:59:06.607] Use software OpenGL? true (D)
[2020-04-25 13:59:18.774] Start button clicked (D)(qrc:/pWelcome.qml:81)
[2020-04-25 13:59:18.775] [ViveCheckLib] CPU name: "Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz" (D)
[2020-04-25 13:59:18.777] Could not connect. Error code = 0x -7ff8fbde 
 (D)
[2020-04-25 13:59:18.778] [ViveCheckLib] GPU names: (D)
[2020-04-25 13:59:18.778] Could not connect. Error code = 0x -7ff8fbde 
 (D)
[2020-04-25 13:59:18.779] [ViveCheckLib] Memory size: "0.0" GB (D)
[2020-04-25 13:59:18.779] [ViveCheckLib] OS name: "Windows 10" , 64-bit Windows? true (D)
[2020-04-25 13:59:18.787] [ViveCheckLib] Download online json file (D)
[2020-04-25 13:59:18.791] QSslSocket: cannot resolve TLSv1_1_client_method (W)
[2020-04-25 13:59:18.791] QSslSocket: cannot resolve TLSv1_2_client_method (W)
[2020-04-25 13:59:18.791] QSslSocket: cannot resolve TLSv1_1_server_method (W)
[2020-04-25 13:59:18.791] QSslSocket: cannot resolve TLSv1_2_server_method (W)
[2020-04-25 13:59:18.792] QSslSocket: cannot resolve SSL_select_next_proto (W)
[2020-04-25 13:59:18.792] QSslSocket: cannot resolve SSL_CTX_set_next_proto_select_cb (W)
[2020-04-25 13:59:18.792] QSslSocket: cannot resolve SSL_get0_next_proto_negotiated (W)
[2020-04-25 13:59:19.798] The checking timer is triggered: 1 (D)(qrc:/main.qml:150)
[2020-04-25 13:59:19.936] [WebLoader] Total size:  36506 , current download size:  36506 (D)
[2020-04-25 13:59:19.943] [WebLoader] Json file downloaded successfully, saved to "comp/comp.json" (D)
[2020-04-25 13:59:19.943] [ViveCheckLib] Json path:  "comp/comp.json" (D)
[2020-04-25 13:59:19.944] [ViveCheckLib] Json version:  "20200302" (D)
[2020-04-25 13:59:19.944] [ViveCheckLib] CPU rank: "RANK_GOOD" (D)
[2020-04-25 13:59:19.944] [ViveCheckLib] GPU ranks: (D)
[2020-04-25 13:59:19.944] [ViveCheckLib] Representative GPU index: -1 (D)
[2020-04-25 13:59:19.944] [ViveCheckLib] Memory rank: "RANK_BAD" (D)
[2020-04-25 13:59:19.944] [ViveCheckLib] OS rank: "RANK_GOOD" (D)
[2020-04-25 13:59:19.944] [ViveCheckLib] Overall rank: "RANK_BAD" (D)
[2020-04-25 13:59:20.777] The checking timer is triggered: 2 (D)(qrc:/main.qml:150)
[2020-04-25 13:59:20.777] Load result page (D)(qrc:/main.qml:156)

 

Share this post


Link to post
Share on other sites

Can you send in full issue report via Vive console?

Share this post


Link to post
Share on other sites

Sorry, I misunderstood reply. I can't install Vive console, so I can't send report via Vive console.

Share this post


Link to post
Share on other sites
On 4/25/2020 at 4:17 PM, sparda1023 said:

Sorry, I misunderstood reply. I can't install Vive console, so I can't send report via Vive console.

Hi there,

Can you zip me the files inside %Temp%\ViveSetupTempLog ?
My team will  have more information to help you with.

Thanks

 

Share this post


Link to post
Share on other sites

@C.T.

There is only the above log file. When I run ViveCheck.exe, there was log file of what I posted second.
Another log file was generated, the path is %Temp%\ViveLauncher%\Log. (attached file)

Please tell me if any information needed.

ViveLauncher_20200426_215433_24232.txt

Share this post


Link to post
Share on other sites
7 minutes ago, sparda1023 said:

@C.T.

There is only the above log file. When I run ViveCheck.exe, there was log file of what I posted second.
Another log file was generated, the path is %Temp%\ViveLauncher%\Log. (attached file)

Please tell me if any information needed.

ViveLauncher_20200426_215433_24232.txt 40.71 kB · 0 downloads

Can you install through with the attached setup file? let me know if it is still failing 

ViveSetup.exe

Share this post


Link to post
Share on other sites

It may not be critical, but I'm wondering why "ViveCheckLib" don't recognize RAMs and GPU of my PC. Of course other software recognize both. This is my PC Information. Does it help for resolving?

Thanks.

DESKTOP-JA45FTB.html

Share this post


Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...