Jump to content
 
LickMyPig

Vive Cosmos Elite IPD

Recommended Posts

I have an issue where when am playing a game, the IPD display keeps showing up on me. I turn the knob and then play more and it shows up again. I have Tourettes Syndrome so I shake my head and wondering if there is a way to disable the IPD display???

@C.T. @stvnxu

Share this post


Link to post
Share on other sites

Hi @LickMyPig!

Great question. At the moment we don't have the ability available for users to disable the IPD display. We have, in our previous updates, optimize the IPD pop up timing to avoid blocking the VR experiences.

I will submit your question as a feature request for our ENG team to look into and also see if there's room to optimize further on the IPD pop up timing. 

Steve

 

Share this post


Link to post
Share on other sites

Yeah, when you have Tourettes Syndrome it can suck at times because I shake my head,. I think when that happens at time the knob might move a touch and the display shows, usually at the wrong time.

 

Share this post


Link to post
Share on other sites

I saw some people mod the pop up timing in a json file before but I cannot find that, Is there a setting in a config file I can set to increase the pip up timing? @C.T.

Share this post


Link to post
Share on other sites

Hi, I have the same problem... really annoying moving the head and the IPD window shows up. It let me fail maps on Beat Saber and is disturbing any other VR-experience, too. What can I do?

Share this post


Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...