Jump to content
 
C.T.

Cosmos Public Release 1.0.11.2

Recommended Posts

VIVE Cosmos 1.0.11.2 – Public Release Notes 
Released April 7th 2020

[Tracking]  

  • Controller
    • Overall reduction in controller jitter, improving precise movements in e.g. Angry Birds and Tilt Brush
    • Improved controller tracking for better sniper stance accuracy

[Vive Console]

  • Added a troubleshooting link to help improve tracking environment

[Room Setup]

  • Updated hint strings for tracking notifications
  • Updated “Pull and hold trigger” string in Japanese

[Origin]

  • Added a new introduction video for first time users during setup or when relaunching the Tutorial
  • Like 1
  • Thanks 2

Share this post


Link to post
Share on other sites

☺️ bonjour la mise a jour 1.0.11.2-- public-- il faux enlever la beta== ?

  • Like 1

Share this post


Link to post
Share on other sites
15 minutes ago, tonton said:

☺️ bonjour la mise a jour 1.0.11.2-- public-- il faux enlever la beta== ?

Good question.  Sometimes the Public gets a little late fix but most times it seems to be what ever the previous beta was. Just in case I normally opt out of the beta and go back to the Public.  Probably does not make much difference but I'm not sure?  Might be better to stick with the beta option until Vive finally sorts out tracking issues imho.

Personally, until I see a number of positive comments on any version, my OG Cosmos will remain in it's little box and I will continue to enjoy my Vive Pro and Rift cv1.  Hopefully one day it will again see the light of day again, lol!

Share this post


Link to post
Share on other sites

I think this patch broke something.

I decided to clear environment information after this patch, because I heard that it's good for tracking. Anyway, now I can't complete the room setup! I'm stuck at setting floor level. Controllers say that they are not tracking and they just blinking rapidly. And if I press a trigger on of the controllers a floating line shows up. That line usually comes from the controller in the room setup, but it just floats at random place.

I already tried things that helped before this patch: I cleared environment information, made a headset reset, I tried unpairing and pairing controllers, reinstalled vive cosmos software, I even tried to switch batteries in controllers just in case - none of that is working! It's worth noting that before this patch I sometimes had similar issues with setting floor level, but they were fixable by measures mentioned above. Maybe there is a way to roll a firmware version back?

  • Like 1

Share this post


Link to post
Share on other sites
1 minute ago, Utenochek said:

I think this patch broke something.

I decided to clear environment information after this patch, because I heard that it's good for tracking. Anyway, now I can't complete the room setup! I'm stuck at setting floor level. Controllers say that they are not tracking and they just blinking rapidly. And if I press a trigger on of the controllers a floating line shows up. That line usually comes from the controller in the room setup, but it just floats at random place.

I already tried things that helped before this patch: I cleared environment information, made a headset reset, I tried unpairing and pairing controllers, reinstalled vive cosmos software, I even tried to switch batteries in controllers just in case - none of that is working! It's worth noting that before this patch I sometimes had similar issues with setting floor level, but they were fixable by measures mentioned above. Maybe there is a way to roll a firmware version back?

Have you tried to power cycle the Headset within any of the troubleshooting steps you did? If the issue still persists, please PM me, I will follow up with u.

  • Like 1

Share this post


Link to post
Share on other sites

😰 te fatigue pas il y a rien qui a changer le  tracking et mauvais 

Share this post


Link to post
Share on other sites
58 minutes ago, Utenochek said:

Je pense que ce patch a cassé quelque chose.

J'ai décidé d'effacer les informations sur l'environnement après ce correctif, car j'ai entendu dire que c'était bon pour le suivi. Quoi qu'il en soit, maintenant je ne peux pas terminer la configuration de la pièce! Je suis coincé à régler le niveau du sol. Les contrôleurs disent qu'ils ne suivent pas et qu'ils clignotent simplement rapidement. Et si j'appuie sur un déclencheur des contrôleurs, une ligne flottante apparaît. Cette ligne vient généralement du contrôleur dans la configuration de la pièce, mais elle flotte simplement à un endroit aléatoire.

J'ai déjà essayé des choses qui ont aidé avant ce correctif: j'ai effacé les informations sur l'environnement, j'ai réinitialisé le casque, j'ai essayé de dissocier et d'appairer les contrôleurs, de réinstaller le logiciel vive cosmos, j'ai même essayé de changer les piles des contrôleurs au cas où - rien de tout cela ne fonctionne! Il convient de noter qu'avant ce correctif, j'avais parfois des problèmes similaires avec le réglage du niveau du sol, mais ils pouvaient être résolus par les mesures mentionnées ci-dessus. Peut-être existe-t-il un moyen de restaurer une version du firmware?

sa ma fait pareil  jai juste redémarre  le pc et le sol est revenu dans les reglages

  • Thanks 1

Share this post


Link to post
Share on other sites

just installed the latest drivers before continuing with HL Alyx and... those drivers are freakin' horrible!!!!! I'm losing my left hand every time I put it in front of my face for reloading the pistol. I'm going to uninstall this shit right now and going back to the old drivers, far better than this shitty ones

Share this post


Link to post
Share on other sites

My first comment in the community, I bought my vivecosmos even after seeing huge complaints. I say that not all complaints are valid, he does have tracking problems but nothing to not have a lot of fun (depending on the game), and I see that there is a team working to fix this. I believe that the next updates of the team should be considered in concert with the screening problems, because it is the biggest complaint of the community, the rest can be fixed later. After using it for days I have some points that I want to highlight, I realize that one of the big problems is tracking close to the cameras, when I get too close it gets completely lost, and some games when I see an item up close it becomes a problem . Another problem is when I try to use it over my head, it is also easily lost. When playing beatsaber I realized that by relaxing his arms (down) leaving him beside his leg he also loses the track. I believe that in addition to the most common tracking problem which is the aim (mainly in shooting games) these other problems are quite boring, I would love to see an update where this can be fixed. My score for the tracking 6,5/10  - Sorry for any mistake in writing, I'm Portuguese

  • Like 2

Share this post


Link to post
Share on other sites
On 4/7/2020 at 4:31 PM, Utenochek said:

I think this patch broke something.

I decided to clear environment information after this patch, because I heard that it's good for tracking. Anyway, now I can't complete the room setup! I'm stuck at setting floor level. Controllers say that they are not tracking and they just blinking rapidly. And if I press a trigger on of the controllers a floating line shows up. That line usually comes from the controller in the room setup, but it just floats at random place.

I already tried things that helped before this patch: I cleared environment information, made a headset reset, I tried unpairing and pairing controllers, reinstalled vive cosmos software, I even tried to switch batteries in controllers just in case - none of that is working! It's worth noting that before this patch I sometimes had similar issues with setting floor level, but they were fixable by measures mentioned above. Maybe there is a way to roll a firmware version back?

I first thought I read my post in the 1.0.11.2 BETA thread, I wrote:

Quote

 

This update broke something!

I had the 1.0.11.1 beta and played as recently as today, and then updated to 1.0.11.2 - after that was done I restarted SteamVR and the headset and controllers where listed as Tracking and On. But in-game the controllers aren't showing up, I can press the menu button for both VIVE Lens and SteamVR but there is no pointer to navigate.

I rebooted my PC, switched USB 3.0-port, In VIVE Console I cleared Environment detail and Reseted headset and settings... now when I get to the room setup the still issue still persist.

When I'm looking at the controllers they're blinking, not like they're trying to synk, but incredible fast like an HDD LED indicator with 50 blinks per second.

Any tips how to fix it?

 

I was on the beta so I reverted back to Public, which wasn't 1.0.11.2 then 😞 Also reseted my SteamVR which I also used beta back to public. Then I could upgrade back to 1.0.11.2 beta which worked. I guess you can't do this now.

What happens if you Opt in to beta? You might get the 1.0.11.2 "beta" instead so at least the firmware re-applies, which solved my issue.

Share this post


Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...