Jump to content
 
AlexTheFabDragon

Vive Cosmos Elite, Can you flip the display output?

C.T.

For those of you still seeing upside down issues with Elite Headset.

1. Make sure your GPU is supported, Link
2. Make sure your GPU driver is up to date
3. Make sure you are connected to the DP from GPU
    Best way to check it is referring to the user manual, or turn on NVIDIA control panel -> config surround, physX page.

If above are checked out and you are still getting the error, feel free to PM me with trace number of issue number for direct support.

Thanks

Message added by C.T.

Recommended Posts

On 4/9/2020 at 6:19 AM, Shen Ye said:

can you help give a few more details please? Which headset? What are you PC specs?
If you can, please also use the Report Issue function and provide a trace number

Vive Cosmos Elite, got it earlier in the week

Full Specs:

CPU:           AMD Ryzen 7 3700X (Matisse, MTS-B0)

               3900 MHz (39.00x100.0) @ 4016 MHz (39.00x103.0)

Motherboard:   ASUS ROG CROSSHAIR VII HERO (WI-FI)

BIOS:          3004, 12/16/2019

Chipset:       AMD X470 (Low-Power Promontory PROM28.A)

Memory:        32768 MBytes @ 1098 MHz, 15-15-15-36

               - 16384 MB PC24000 DDR4 SDRAM - Corsair CMW64GX4M4C3000C15

               - 16384 MB PC24000 DDR4 SDRAM - Corsair CMW64GX4M4C3000C15

Graphics:      XFX RX 5700 XT THICC II/III (Driver Version 20.4.1)

               AMD Radeon RX 5700 XT, 8192 MB GDDR6 SDRAM

Drive:         WDC WD40EZRZ-00GXCB0, 3907.0 GB, Serial ATA 6Gb/s @ 6Gb/s

Drive:         Sabrent, 1000.2 GB, NVMe

Network:       Intel I211AT Copper (Pearsonville) Network Adapter

Network:       RealTek Semiconductor RTL8822BE Wireless LAN 802.11ac PCIe Adapter

OS:            Microsoft Windows 10 Enterprise (x64) Build 18363.628 (1909/November 2019 Update)

 

When I hit the Report Issue function it spins and then does nothing. Is this saving somewhere?

Share this post


Link to post
Share on other sites

Thanks for the info.

13 minutes ago, Norava said:

When I hit the Report Issue function it spins and then does nothing. Is this saving somewhere?

The report issue function should upload the logs and once complete will provide you a trace number. (instructions here: https://forum.vive.com/topic/6662-how-to-report-issues-through-the-vive-console/ )

Is it still spinning if you leave it for a few minutes?

Share this post


Link to post
Share on other sites
10 minutes ago, Shen Ye said:

Thanks for the info.

The report issue function should upload the logs and once complete will provide you a trace number. (instructions here: https://forum.vive.com/topic/6662-how-to-report-issues-through-the-vive-console/ )

Is it still spinning if you leave it for a few minutes?

Yup, gave it a few just now. This time a UAC DID pop up but nothing  further   happened.

Share this post


Link to post
Share on other sites
28 minutes ago, Norava said:

Yup, gave it a few just now. This time a UAC DID pop up but nothing  further   happened.

Hey would you be able to check if there's something in c:\tmp? That's where the logs would be aggregated by the reporting tool before uploading.

If the logs are there, would you be able to email it over to my work email please? shen_ye[at]htc[dot]com. We'll have a quick look, but it may be Monday before we can get back to you on the cause.

Share this post


Link to post
Share on other sites
1 hour ago, Shen Ye said:

Hey would you be able to check if there's something in c:\tmp? That's where the logs would be aggregated by the reporting tool before uploading.

If the logs are there, would you be able to email it over to my work email please? shen_ye[at]htc[dot]com. We'll have a quick look, but it may be Monday before we can get back to you on the cause.

Looks like it's not. What files is it trying to pull? I have a nonstandard user Profile location so if it's hardcoded to pull from C it may have issues :   :

Share this post


Link to post
Share on other sites
10 hours ago, Norava said:

Looks like it's not. What files is it trying to pull? I have a nonstandard user Profile location so if it's hardcoded to pull from C it may have issues :   :

Please use the alternative way to pull the logs for us then.
It should locate under below path, and please send the zip file to Shen or me after clicking the collect log. 
Path may vary if you have changed the default location, but here's the default one looks like.

C:\Program Files (x86)\VIVE\Updater\App\ViveEyeSettings\Systeminfo.exe

Share this post


Link to post
Share on other sites
4 hours ago, C.T. said:

Please use the alternative way to pull the logs for us then.
It should locate under below path, and please send the zip file to Shen or me after clicking the collect log. 
Path may vary if you have changed the default location, but here's the default one looks like.

C:\Program Files (x86)\VIVE\Updater\App\ViveEyeSettings\Systeminfo.exe

Done! Just sent it to Shen 🙂 via email and by DM to you! Let me know if you need additional environment info or clarification it may not have captured!

Share this post


Link to post
Share on other sites

All,

Thanks for those who submit the log for us, we have generate below solution based on what we discovered.
If you still encounter the upside down issue with Cosmos Elite headset, please follow below steps and let us know if it is still not work out for you.

1. Update SteamVR to version 1.10.28 or later
2. If there’s “Some Add-ons Blocked” notification on SteamVR, please select “Manage Add-ons” and skip to Step. 5
    If you do not have the notification as below, please proceed to Step. 3

image.png.1b54b99ca136c71c970704a586e5d73d.png

3. Launch SteamVR settings
image.png.fabee7be036d9bb88d7da0d8f87c9106.png

4. Select “Startup / Shutdown” and “Manage Add-Ons”
image.png.fb5521cf3cb9591f309dc7d93923a77c.png

5. Unblock “viveVR”, then close SteamVR.
image.png.43277ca089401e9e6ad14ce5ce96177c.png

image.png.6437de5a19c545c60723514b18d4e8a3.png

6. Restart Vive console.

* If the issue keeps reoccurring, please restart your PC and start from Step. 1.

referencing to https://forum.vive.com/topic/7738-psa-safe-mode-issue-on-steamvr-11028/

 

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
On 4/13/2020 at 5:02 PM, C.T. said:

All,

Thanks for those who submit the log for us, we have generate below solution based on what we discovered.
If you still encounter the upside down issue with Cosmos Elite headset, please follow below steps and let us know if it is still not work out for you.

1. Update SteamVR to version 1.10.28 or later
2. If there’s “Some Add-ons Blocked” notification on SteamVR, please select “Manage Add-ons” and skip to Step. 5
    If you do not have the notification as below, please proceed to Step. 3

image.png.1b54b99ca136c71c970704a586e5d73d.png

3. Launch SteamVR settings
image.png.fabee7be036d9bb88d7da0d8f87c9106.png

4. Select “Startup / Shutdown” and “Manage Add-Ons”
image.png.fb5521cf3cb9591f309dc7d93923a77c.png

5. Unblock “viveVR”, then close SteamVR.
image.png.43277ca089401e9e6ad14ce5ce96177c.png

image.png.6437de5a19c545c60723514b18d4e8a3.png

6. Restart Vive console.

* If the issue keeps reoccurring, please restart your PC and start from Step. 1.

referencing to https://forum.vive.com/topic/7738-psa-safe-mode-issue-on-steamvr-11028/

 

Followed the above steps.  Still no luck.  HMD is still upside down.  There is no blocked add-on message for me when started.  Played around a few times then got the blocked add-on message.  Followed the steps above but HMD is still upside down

Edited by ceding

Share this post


Link to post
Share on other sites
10 minutes ago, ceding said:

Followed the above steps.  Still no luck.  HMD is still upside down.  There is no blocked add-on message for me when started.  Played around a few times then got the blocked add-on message.  Followed the steps above but HMD is still upside down

Also, Vive Console kept asking update GPU driver to the latest, but my driver version 26.20.11000.13587 is already the latest.

Share this post


Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...