Jump to content
 
AlexTheFabDragon

Vive Cosmos Elite, Can you flip the display output?

C.T.

For those of you still seeing upside down issues with Elite Headset.

1. Make sure your GPU is supported, Link
2. Make sure your GPU driver is up to date
3. Make sure you are connected to the DP from GPU
    Best way to check it is referring to the user manual, or turn on NVIDIA control panel -> config surround, physX page.

If above are checked out and you are still getting the error, feel free to PM me with trace number of issue number for direct support.

Thanks

Message added by C.T.

Recommended Posts

 

9 hours ago, Maijin19 said:

Yes, I did. Someone told me they would be working on it to see what it is.

Hi @Maijin19

Sorry about the issue you experienced, after looking through the logs but we suspect the DP port you have on the laptop wasn't coming directly through the dedicated GPU. We weren't able to support this laptop.

Best Regard
C.T. 

Share this post


Link to post
Share on other sites
3 hours ago, C.T. said:

 

Hi @Maijin19

Sorry about the issue you experienced, after looking through the logs but we suspect the DP port you have on the laptop wasn't coming directly through the dedicated GPU. We weren't able to support this laptop.

Best Regard
C.T. 

Hey @Maijin19, would you be able to share what laptop you have? As C.T. mentioned, it looks like the DisplayPort output you're using is hooked to the iGPU instead of the Nvidia GPU. Is there another DP output you can see? Thunderbolt 3 ports and some USB-C ports also carry a DP signal.

Share this post


Link to post
Share on other sites

I have an Asus  gl703ge-es73.  It is the only do port I have it is a mini do. I also a USB c slot.

Share this post


Link to post
Share on other sites

@Maijin19, I'd recommend doing the following for your specific case:

  • Screenshot and post the Nvidia Control Panel -> Configure Surround,PhysX
    • This page shows the "port mapping" of which ports are hooked up to which chipsets inside the laptop. In my example below, the USB-C port on my laptop only connects to the much less power Intel dedicated graphics and thus that port is useless for VR.
  • As previously requested - please post screenshots of SteamVR -> DisplayVRView, specifically ones that show the chaperone. We need this info to better understand the situation.
  • I looked up that model number and the top results all say that it that specific SKU is the GTX1050Ti SKU. If that's the case, that's not a VR compatible GPU. It sometimes works on first generation headsets (Vive 1, Rift CV1) but it's a notorious edge case and works on some systems but doesn't work on others others. It would be 100% is unsupported on current generation headsets (Cosmos, Pro, Index, Rift S, ect...) and is below the modern minimum requirements for even the first gen headsets let alone the newer ones. That chipset is a very entry level GPU for casual gaming and less graphically intensive 2D games like Fortnite.
    • If this is the case, you're seeing the displays flipped upside down because your GPU can't "enumerate" the HMD as a valid VR display because it's out of the min requirements.

@AlexTheFabDragon Please post the requested info if you can as well.

image.thumb.png.4c979bdba29d7dfe7dbe0c8a2dd133e8.png

Share this post


Link to post
Share on other sites
Posted (edited)

Hi, I just sent up the Vive Elite and have the same upside down issue.  My setup is below:-

2019 MBP 13" i7-8569U, 16GB RAM, AMD RX5700-XT, Akitio Node Pro eGPU enclosure.

I'm pretty sure that I connect to the 1st DP of the RX5700-XT

Please advise resolution.

 

Edited by ceding

Share this post


Link to post
Share on other sites
7 minutes ago, ceding said:

Hi, I just sent up the Vive Elite and have the same upside down issue.  My setup is below:-

2019 MBP 13" i7-8569U, 16GB RAM, AMD RX5700-XT, Akitio Node Pro eGPU enclosure.

I'm pretty sure that I connect to the 1st DP of the RX5700-XT

Please advise resolution.

 

On Bootcamp? Or directly on macOS?

  • Like 1

Share this post


Link to post
Share on other sites
4 minutes ago, Shen Ye said:

On Bootcamp? Or directly on macOS?

Windows 10 To Go via SSD drive

Share this post


Link to post
Share on other sites
2 minutes ago, ceding said:

Windows 10 To Go via SSD drive

Okay that weird. Could you try resetting the headset as described using the Vive Console, and if that doesn't help then "Report Issue" and let us know the trace number so we can have a look

Share this post


Link to post
Share on other sites
Just now, Shen Ye said:

Okay that weird. Could you try resetting the headset as described using the Vive Console, and if that doesn't help then "Report Issue" and let us know the trace number so we can have a look

Ok, will try tomorrow, thx

Share this post


Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...