Jump to content

ViveSR_Sample problem: black screen and white square


Recommended Posts

Hi,

I want to use the front cameras for a pass through application so I'm testing out with the SRWorks SDK. The problem is that when I run the ViveSR_Sample scene, it doesn't work. It just gives me a black screen and a white square, shown in the image below. Does anyone know how what this problem is and how to solve it?

Thanks in advance.

camera.png

Link to post
Share on other sites
  • Replies 29
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Please try the latest version v0.9.3.0 here, "https://developer.vive.com/resources/knowledgebase/vive-srworks-sdk/"  which addressed incompatible issue with SteamVR 1.11.

@Daniel_Y Thanks a ton man! Everything works now!!!

I had the same problem and it resolved itself by restarting the operative system. May be an issue with the SRWorks runtime.

Posted Images

  • 1 month later...
  • 2 weeks later...

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...