Jump to content
 
alwyuyang

Eye tracker calibration no response

Recommended Posts

Dear community developers,

@Corvus @Daniel_Y @imarin18 

I encounter an issue when I was calibrating the eye tracker. I started to launch the calibration procedure, and it asked me to "adjust your headset up and down to fit in the frame.". Then I adjust, but it stoped responding me. Normally, it should remind me when I make it; however, I am stuck in this page.

If you know the possible issue, please give me a hand. 

Attached threee photos: 1. the solutions I am trying to follow, which didn't work; 2. my Nvidia driver information; 3. the page I am stuck in. 

Best regards,

Alwyuyang

 

 

IMG_20200228_165742.jpg

IMG_20200228_172646.jpg

IMG_20200228_173043.jpg

Share this post


Link to post
Share on other sites

 

Dear Developers,

 

@Daniel_Obrien @Daniel_Y @imarin18 @Corvus

As a supplementary, here is the error I got when I was running my program (although I have posted in another place). 

 

[SRanipal] Initial Eye v2: NOT_SUPPORTED
UnityEngine.DebugLogHandler:Internal_Log(LogType, LogOption, String, Object)
UnityEngine.DebugLogHandler:LogFormat(LogType, Object, String, Object[])
UnityEngine.Logger:Log(LogType, Object)
UnityEngine.Debug:LogError(Object)
ViveSR.anipal.Eye.SRanipal_Eye_Framework:StartFramework() (at C:\Users\dn0855\Documents\UnityProj\Speed_Normal\Assets\ViveSR\Scripts\Eye\SRanipal_Eye_Framework.cs:104)
ViveSR.anipal.Eye.SRanipal_Eye_Framework:Start() (at C:\Users\dn0855\Documents\UnityProj\Speed_Normal\Assets\ViveSR\Scripts\Eye\SRanipal_Eye_Framework.cs:59)

 

The main problem is still the failing calibration. I don't why.

I would appreciate it again if you could  give me a hand on such an annoying issue. 

Best regards,

Alwyuyang

 

Share this post


Link to post
Share on other sites
35 minutes ago, Daniel_Y said:

Has it succeeded before or it always fails? 

Dear @Daniel_Y,

It succeeded before last Monday but it failed to work since then. I checked it with two different PCs but still the same problem. Do you know why?

Another case when I ran the demo project provided in the SDK in “SRanipal_SDK_1.1.0.1-->02_Unity-->FaceGym-->FaceGym.exe”? 

 

 

IMG_20200302_182932.thumb.jpg.277603adf2473018db2a244b87cce290.jpgBest regards,

alwyuyang

 

Share this post


Link to post
Share on other sites

Hi @alwyuyang,

I saw your question seemed to be resolved from another post, am I right?

If you still hit the problem, please provide the log as PM by right-click on Robot icon and select "Pack log"

Thanks.

Share this post


Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...