Jump to content
 
Christmann

Bluetooth not connecting to one of two Base Station 2.0

Recommended Posts

Dear all,

we recently acquired a Vive Pro with the Wireless Adapter and two Base Station 2.0. The setup went well, wired at first and then switching to wireless. The system for the most part works fine, both Base Stations are found and tracking works. Firmware was updated to the newest version as proposed by StreamVR via Bluetooth.

However, I wanted to use the Standby feature via Bluetooth to turn off the Base Stations when not in use. In doing so I discovered that the system can only connect to one of the Base Stations, the other is showing an error and can't connect via Bluetooth. Consequently, only the working one is turning off an on when SteamVR is stopped/started, the other one stays on. Whatever I tried, I was not able to get the BT connection to the second Base Station working again ­čś× I suppose this was once working and was somehow bricked by the firmware update? To enable BT, I have the Vive Pro Link Box connected via USB and have Power attached (and turned on, of course), but no Display Link connected.

The error message shown is in German and roughly translates to "LHB-21F01DC5 needs a device update to enable channel configuration" ("LHB-21F01DC5 ben├Âtigt eine Ger├Ąteaktualisierung, um die Kanalkonfiguration zu aktivieren"). Please see the attached screenshots and the generated system report.

What should I do now?

PS: Other Bluetooth functions like identifying the Base Station or selecting a channel also only work on just the one Base Station and not on the other.

Kind regards,
Stefan Krupop

LighthouseBluetoothFail.png

LighthousesFirmwareCurrent.png

SteamVR-2020-01-29-PM_03_40_23.txt

@Synthesis

Share this post


Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now

├Ś
├Ś
  • Create New...