Jump to content
 
Glaucoma Predator

My headset stopped tracking my controllers.

Recommended Posts

@Glaucoma Predator,

The eng team got back to me about this. They'll need your logs to identify to the root cause of your issue to fix. If this is still occurring, please submit the issue report and share your Trace No with me after completion.

The remaining troubleshooting option you can try is:

  • 1) Clear Environment information and redo room setup
  • 2) Power off everything, unplug 
  • 3) Try switch to beta line and perform a firmware update, than go back to Public line to perform another firmware downgrade by system. 

If after doing above steps and the issue has yet to be resolved, then your logs are essential for us to troubleshoot on our end. 

Thanks,
Steve

 

Share this post


Link to post
Share on other sites
3 hours ago, stvnxu said:

@Glaucoma Predator,

The eng team got back to me about this. They'll need your logs to identify to the root cause of your issue to fix. If this is still occurring, please submit the issue report and share your Trace No with me after completion.

The remaining troubleshooting option you can try is:

  • 1) Clear Environment information and redo room setup
  • 2) Power off everything, unplug 
  • 3) Try switch to beta line and perform a firmware update, than go back to Public line to perform another firmware downgrade by system. 

If after doing above steps and the issue has yet to be resolved, then your logs are essential for us to troubleshoot on our end. 

Thanks,
Steve

 

I have done all of the above, except going to beta then back to stable. 

I will try that. 

Share this post


Link to post
Share on other sites
On 2/5/2020 at 9:40 AM, stvnxu said:

@Glaucoma Predator,

The eng team got back to me about this. They'll need your logs to identify to the root cause of your issue to fix. If this is still occurring, please submit the issue report and share your Trace No with me after completion.

The remaining troubleshooting option you can try is:

  • 1) Clear Environment information and redo room setup
  • 2) Power off everything, unplug 
  • 3) Try switch to beta line and perform a firmware update, than go back to Public line to perform another firmware downgrade by system. 

If after doing above steps and the issue has yet to be resolved, then your logs are essential for us to troubleshoot on our end. 

Thanks,
Steve

 

I have done as you suggested and now I have a different issue. 

My play area floats out of my living room, and the floor is off by about a meter and a half. 

I am unable to test the controller issue right now as I can not play. 

I tried resetting the play area 4 times last night a rerun the chaperone and room definition and each time it does the same thing.

Feels like a hardware issue to me. 

Share this post


Link to post
Share on other sites
2 hours ago, Glaucoma Predator said:

I have done as you suggested and now I have a different issue. 

My play area floats out of my living room, and the floor is off by about a meter and a half. 

I am unable to test the controller issue right now as I can not play. 

I tried resetting the play area 4 times last night a rerun the chaperone and room definition and each time it does the same thing.

Feels like a hardware issue to me. 

Hi @Glaucoma Predator,

Apologies on the issue you're experiencing. Could you please submit an issue report through your Vive Console? Please type "rd_log_request" in your summary and provide me your trace # once completed. 

This will send logs to our RD team to quickly identify the issue and support you. 

Here is a post you can refer to for instructions on how to submit an issue report:

Steve

Share this post


Link to post
Share on other sites
On 2/12/2020 at 6:40 PM, stvnxu said:

Hi @Glaucoma Predator,

Apologies on the issue you're experiencing. Could you please submit an issue report through your Vive Console? Please type "rd_log_request" in your summary and provide me your trace # once completed. 

This will send logs to our RD team to quickly identify the issue and support you. 

Here is a post you can refer to for instructions on how to submit an issue report:

Steve

Ok will do this weekend. 

Thanks

Share this post


Link to post
Share on other sites
On 2/12/2020 at 6:40 PM, stvnxu said:

Hi @Glaucoma Predator,

Apologies on the issue you're experiencing. Could you please submit an issue report through your Vive Console? Please type "rd_log_request" in your summary and provide me your trace # once completed. 

This will send logs to our RD team to quickly identify the issue and support you. 

Here is a post you can refer to for instructions on how to submit an issue report:

Steve

Ok I uploaded the logs, I have tried now in four different environments to setup room scale. Brightly lit at night, dimly lit at night, brightly lit during the day, and normally lit during the day. 

I thought perhaps it was the lighting, but that seems not to be the case. 

The Room is set outside of my setup room scale area. I can't play at all. 

Trace No: 20200215212425

image.png.fa1b8170b491ae948e264efca9a5264c.png

Share this post


Link to post
Share on other sites
On 2/16/2020 at 5:28 AM, Glaucoma Predator said:

Ok I uploaded the logs, I have tried now in four different environments to setup room scale. Brightly lit at night, dimly lit at night, brightly lit during the day, and normally lit during the day. 

I thought perhaps it was the lighting, but that seems not to be the case. 

The Room is set outside of my setup room scale area. I can't play at all. 

Trace No: 20200215212425

image.png.fa1b8170b491ae948e264efca9a5264c.png

Hi,

I will check with you via DM soon.

Thanks, 

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...