Jump to content
 
Doffen22

Hey blue screen error help.

Recommended Posts

Hey i got a vive wireless for my cosmos last night, after 5-10m of play time, i get an blue screen errror could anyone help me ?.

20200116_152633.jpg

Share this post


Link to post
Share on other sites

Would recommend making sure all drivers are up to date, (via windows update not some dodgy driver website).

Run a sfc /scannow and see if ther are any errors.

 

This error is not specific to the cosmos, but is a general one from MS, normally indicating incomaptible drivers or potentially faulty hardware.

Share this post


Link to post
Share on other sites
25 minutes ago, Lionel said:

Would recommend making sure all drivers are up to date, (via windows update not some dodgy driver website).

Run a sfc /scannow and see if ther are any errors.

 

This error is not specific to the cosmos, but is a general one from MS, normally indicating incomaptible drivers or potentially faulty hardware.

there is no update for windows update and the sfc /scannow says Windows Resource protection did not find any integrity violations.

Share this post


Link to post
Share on other sites

Do you have those bluescreens without wireless aswell?

Not that you maybe have a heating problem as wireless is more demanding.
You could give it a test by leave the case open and try again.

Edited by A-Jey

Share this post


Link to post
Share on other sites

@Doffen22

Apologies on the issue you're experiencing. Yeah, I'll re-echo A-Jey's question. Was everything running fine when you used Cosmos tethered? 

Could you:

  • share your computer specs.
  • check your Event Viewer and see what it states at the time of the blue screen? Instructions
  • disconnect wireless adapter and try tethered Cosmos and share if blue screen still occurs or not
  • reconnect the wireless adapter after the previous step and try again to see if blue screen still occurs or not.

Steve

 

 

Share this post


Link to post
Share on other sites
5 minutes ago, stvnxu said:

@Doffen22

Apologies on the issue you're experiencing. Yeah, I'll re-echo A-Jey's question. Was everything running fine when you used Cosmos tethered? 

Could you:

  • share your computer specs.
  • check your Event Viewer and see what it states at the time of the blue screen? Instructions
  • disconnect wireless adapter and try tethered Cosmos and share if blue screen still occurs or not
  • reconnect the wireless adapter after the previous step and try again to see if blue screen still occurs or not.

Steve

 

 

yeah tethred was fine, i think i fix it, i played like over 30 minutes now,  so idk what was wrong. just need to test it some more 😛

  • Like 1

Share this post


Link to post
Share on other sites

joe jonas relief GIFeating good job GIF

If you do run into an issue, you know where to find us. Enjoy!

  • Thanks 1

Share this post


Link to post
Share on other sites
18 hours ago, stvnxu said:

joe jonas relief GIFeating good job GIF

If you do run into an issue, you know where to find us. Enjoy!

yeah still doing it 😞 i didnt fix it. my specs are CPU: intel i7-6850K GPU:rtx 2080TI Ram: 32 GB. ive tryed beat saber, portal stories vr, and BoneWorks. it seems like everytime i open up a game windows crashing or sometimes its when i open up VIVE wireless on my computer.

Share this post


Link to post
Share on other sites
Just now, A-Jey said:

Did you try the open case test?

you mean my computer case ?

Share this post


Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...