Jump to content
 
MDC1961

cannot get my VIVE to work---USB and HDMI will not connect

Recommended Posts

PLease help-----cannot get my vive to work

have tried all the cables and even went to Steam for help

PLEASE HELP ---------thank you

Share this post


Link to post
Share on other sites

 

I have the same problem, the light of the helmet is flashing already done everything and nothing.]

 

Share this post


Link to post
Share on other sites

my main issue is that when I try to connect----HDMI and USB connections won't connect

I even contacted Dell and they are suppose to help me

Good luck with getting yours to work-----they are pretty good about helping on here

 

@Synthesis @VibrantNebula

Share this post


Link to post
Share on other sites

 

also the same thing friend, only in mine is flashing the red light of the helmet. It means that and driver cables, most have tried everything.

@jagibson @Synthesis

Share this post


Link to post
Share on other sites

@Heleno
Can you please tell us what you have tried so far, what error messages you've received and what changes you've made to your system lately? We need more information.

@MDC1961
I saw your PM and replied.

Thank you,

-Jack S

Share this post


Link to post
Share on other sites

got it working----followed steps thru an e-mail from a VIVE technician----she really helped alot

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...