Jump to content
 
Lionel

Change default Cosmos pass through mode.

Recommended Posts

Hiya,

Any chance we could get a option to change the default passthrough mode?

I know the green line one works on the cosmos, as you can see it when you put the older vive headset on in Origin.
I personally find this to be less disorientating and get less sick from it.

As a double wish could we get an option to customise it further?
Get to play with the settings and save custom pass through views? E.g. more or less sensitive to edge detection / thinner thicker lines change the background & line colours that sort of thing.

 

Share this post


Link to post
Share on other sites

Please open the Lens menu, there you can find the option for the passthrough-view in the settings.

You can select between normal see through, green lines or a blended mix of both.

  • Thanks 1

Share this post


Link to post
Share on other sites

@Lionel,

What @A-Jey^ said 🙂

P.S Glad you found that easter egg! Try driving the mini RC car off the platform lol. 

 

Share this post


Link to post
Share on other sites
On 1/2/2020 at 8:06 AM, A-Jey said:

Please open the Lens menu, there you can find the option for the passthrough-view in the settings.

You can select between normal see through, green lines or a blended mix of both.

I activated this by accident a month ago and thought this view was a bug or that it was the steam vr version. Took me ages to figure out how to turn it back to normal.

  • Like 1

Share this post


Link to post
Share on other sites

I'm usually heading into settings on every software I just installed and go through all options.

Share this post


Link to post
Share on other sites
On 1/1/2020 at 9:06 PM, A-Jey said:

Please open the Lens menu, there you can find the option for the passthrough-view in the settings.

You can select between normal see through, green lines or a blended mix of both.

I Looked !!! I SWEAR I LOOKED !!!!

Thank you soo much, I am sorry I didnt see that !!!

On 1/2/2020 at 7:01 PM, stvnxu said:

@Lionel,

What @A-Jey^ said 🙂

P.S Glad you found that easter egg! Try driving the mini RC car off the platform lol. 

 

well after that comment I went to go do that immediatley !!! before even saying thankyou to the responses here 😄 !!!!
 well .... nothing happened for me 😕 maybe the wrong area ?  I dove it off into space, and into the sea on the default background

Share this post


Link to post
Share on other sites

@Lionel,

Oh sorry I didn't mean to hype it up. Nothing happens LOL I just didn't know I could drive it off and was happy when I found out haha. I'll keep you posted on anymore I find.

Steve

Share this post


Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...