Jump to content
 
Sign in to follow this  
SebastianSamuel

Black screen on Vive Pro Wireless.

Recommended Posts

The issue is that the screen will sometimes go black for just a few seconds then come back ok, but often goes black and stays black. Here is where it gets weird. The game itself is still running fine, tracking ok, controller tracking ok. If you take the headset off and walk around the room, you can see that everything is fine on the pc monitor. The vive wireless applet shows full signal strength, audio comes through the headphones, game runs normally, steamvr dashboard will come up fine . . . except that the headset display itself is blacked out. The fix is to unplug and replug the headset power. After that every comes up fine . . . until it blacks out again. Anybody seeing this behavior or know how to fix it? Thanks!

My personal theory is that this is related to that pesky Intel Displaylink portion of the stack because everything else appears to be running as normal. It never used to behave this way, and displaylink has been updated several times since launch . . .

Share this post


Link to post
Share on other sites
On 12/24/2019 at 9:49 PM, SebastianSamuel said:

The issue is that the screen will sometimes go black for just a few seconds then come back ok, but often goes black and stays black. Here is where it gets weird. The game itself is still running fine, tracking ok, controller tracking ok. If you take the headset off and  reverse phone lookup walk around the room, you can see that everything is fine on the pc monitor. The vive wireless applet shows full signal strength, audio comes through the headphones, game runs normally, steamvr dashboard will come up fine . . . except that the headset display itself is blacked out.  nba reddit The fix is to unplug and replug the headset power. After that every comes up fine . . . until it blacks out again. Anybody seeing this behavior or know how to fix it? Thanks!

My personal theory is that this is related to that pesky Intel Displaylink portion of the stack because everything else appears to be running as normal.  pcpartpicker It never used to behave this way, and displaylink has been updated several times since launch . . .

thankyou

 

@VibrantNebula @jagibson

Share this post


Link to post
Share on other sites
On 12/25/2019 at 8:24 PM, SebastianSamuel said:

thankyou

 

@VibrantNebula @jagibson

For me it became an issue in SteamVR where until I went in and changed turn controllers off to NEVER I kept getting it. Seems to be a bug in SteamVR

Also make sure you are using a high quality large gauge power wire USB 3 cable for the connection from the battery to the WIreless Adapter I found that some cables cause the screen to go dark because they are not able to supply the current needed.  

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...