Jump to content

Base station 2.0 is blinking red


Recommended Posts

@Captn_Cabolfa -

A solid or flashing red light on a 2.0  base station usually indicates that there is a mechanical problem within the station. These usually require the device to have to be sent in for repair. Depending on when you purchased the unit from us and the other circumstances of your specific case, a repair or replacement may be fall under warranty

Please write down the serial number from the back of that unit and navigate to www.vive.com/support -> contact us -> contact us to request a repair RMA from an agent specific to your region.

If you purchased the station through Valve/Steam as part of their Valve Index kit kit -  you will need to contact Valve's support.

There are no user-side fixes for mechanical failures on base stations.

Contact_Us_1.jpg.c12ee36b77bd14bd36aa72dd1da56426.jpgContact_Us_3.jpg.e5a5c0566e73f81b844bbf793824f8fa.jpg

Link to post
Share on other sites
  • 1 month later...
  • Replies 33
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

I managed to fix both of my base stations! This is what you do: [Removed due to inaccurate procedure which can lead to bricking the device]

@Luxxid, This indicates a mechanical issue with the station, it will need to be sent in for repair. While Valve manufacturers the station, if you got it from us via a Vive Pro kit, we handle the warra

Hi! Thank you very much for the fast reply. I'll try and get in contact and request the basestation RMA.

Posted Images

I've seen the posts that a blinking red light is usually a mechanical issue, yet I hope my case is different 😕 as I can not think of any cause for a mechanical failure. The basesation was working fine yesterday morning and was blinking red yesterday afternoon. There was no fall, bump or any impact in the mean time, it has just been on the clamp on my doorway as always. Also, when I plug the basestation in it starts normally, it goes from white to blinking blue to green light and then after about 10 seconds it goes blinking red.

I tried connecting the basestation to my laptop and run the firmware recovery tool, but that did not find the basestation.

Any thoughts? Is it really broken or is there some way to rescue it (it is almost 2 years old, so I'm afraid not under warranty anymore)?

Link to post
Share on other sites
  • 2 weeks later...

@arcaidgamer I'd recommend getting the serial numbers off all of the affected stations and contacting support to see if they fall within the warranty period. The basestations are laser devices which spin at very specific speeds - their tracking accuracy comes at the cost of being a mechanical system with high-speed moving parts.

Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...