Jump to content
 
Chicken

Base station 2.0 is blinking red

Recommended Posts

Hi, I'm having problems with my Base Station 2.0.

My base station is blinking red and i have tried to "Recover from incomplete update," but it says there is no base stations that needs recovery.

When i try to "configure base station channels" it seems like it can connect but when i hover over the eye icon it says observed in prior session.

Share this post


Link to post
Share on other sites

I got the HTC Vive Pro today and the same thing happened to me, both of my base stations died while updating via Bluetooth. From what I understand, we need to contact Vive Support to request a RMA.

Share this post


Link to post
Share on other sites

I managed to fix both of my base stations! This is what you do:

[Removed due to inaccurate procedure which can lead to bricking the device]

  • Thanks 1

Share this post


Link to post
Share on other sites

It doesn't seem like it worked for me, but thanks for trying.

My sensor is not showing any light at the front anymore and doesn't connect thru bluetooth, so i don't really know what to do.

There is a yellow blinking light far in the back of the sensor though so it has power but is probably having trouble starting up or something.

I think i'll ask customer service tomorrow from where i bought it and ask what to do.

Share this post


Link to post
Share on other sites

Hi @Chicken

I'm sorry to hear of the issue you are experiencing with your basestations. I've gone ahead and started a CUstomer Care ticket on your behalf. You will receive a response from our Care folks to the email address associated with your forum account. 

Share this post


Link to post
Share on other sites

I am having a very similar problem. I just got the vive pro eye and one of the base stations is blinking red and i am unsure on how to fix this.

Share this post


Link to post
Share on other sites

Hello,

I'm also experiencing the same thing. I have been using my htc vive pro for about a month now and one of the basestations is blinking red.

Share this post


Link to post
Share on other sites
48 minutes ago, Luxxid said:

Hello,

I'm also experiencing the same thing. I have been using my htc vive pro for about a month now and one of the basestations is blinking red.

@Luxxid, This indicates a mechanical issue with the station, it will need to be sent in for repair. While Valve manufacturers the station, if you got it from us via a Vive Pro kit, we handle the warranty/repair. If the unit is a month old, it should be covered under warranty.

The fastest way to get this fixed is to collect the serial number off of the back of the unit and go to https://www.vive.com/us/support/  -> contact us -> contact us and request an basestation 2.0 RMA from a live chat agent.

  • Like 1

Share this post


Link to post
Share on other sites

Hi!

Thank you very much for the fast reply. I'll try and get in contact and request the basestation RMA.

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...