Jump to content
 
TomCgcmfc

Problem with SteamVR Beta 1.9.8 Update

Recommended Posts

I was having a few problems after today's SteamVR Beta 1.9.8 update.  I found that Steam VR did not properly startup (error 217), and when it did I got a headset error !-mark that said I needed to restart the headset.  I did this and then got the SteamVR error 217 again.  I found that the workaround for this was after getting the initial 217 error I turned my link box power button off, then on again and everything seemed to then startup and work fine.  I needed to go through this every time.  I ended up opting out of SteamVR beta and went back to the current stable version 1.8.21 and I then did not have any startup problems.  I'm not sure if others have noticed any similar problems but I thought I would pass this on.

@stvnxu

Share this post


Link to post
Share on other sites

yeah i'm having the same problem, uninstalled steam vr then it worked again yesterday, today turned on steam vr and again not working, I will try to start up in the stable version as you say.

  • Like 1

Share this post


Link to post
Share on other sites

I've had issues as well and just restart the Vive Console and it seems to work. My main issue is that sometimes I won't be able to access the Steam Overlay with a double-press of the Vive button on the Left controller. That's incredibly frustrating but the restart of the Vive Console seems to do the trick for me.

Share this post


Link to post
Share on other sites

@joellipenta , If I were you I would opt out of SteamVR beta and go to the latest stable release (currently 1.8.21).  The Steam overlay access works fine with that release btw.  Actually everything feels a little snappier with 1.8.21 for some reason.  Also, it will save you wearing out your link box power button, lol!

Edited by TomCgcmfc
  • Like 1

Share this post


Link to post
Share on other sites
27 minutes ago, zig11727 said:

The new Steamvr beta  version 1.9.9 seems to solve the problem.

Good to hear.  I think I'll just stick with the Stable SteamVR version (currently 1.8.21) for now unless there is a compelling reason to go with the Beta.  I will stick with Cosmos Beta though in the hope that Vive engineers finally manage to fix current tracking issues.

Share this post


Link to post
Share on other sites

That's always my 1st appearance...
if it's not working I opt out of SteamVR beta (no uninstall), just opt out and it actualizes itself to stable version.

In most cases it fixed my problem.
Then just opting back into beta after nest beta update.

  • Like 1

Share this post


Link to post
Share on other sites
On 12/10/2019 at 6:44 PM, zig11727 said:

The new Steamvr beta  version 1.9.9 seems to solve the problem.

Agreed. It's much more stable now. I like the look of the menus now. Much more modern.

  • Like 2

Share this post


Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...