Jump to content
 
Randonlag

Error Code 215 During Setup, But Drivers ARE Updated

Recommended Posts

38 minutes ago, davide445 said:

Tested removing the AMD card on the second PCIe slot and now all is working.

I use the second card only on Linux (the Nvidia card used for compute while using the second card for driving the display so to free max compute resources), so will be better to have both installed.

Okay, let us see what we can do on our side to get it working for you in your dual GPU setup. Will get back to you.

  • Like 1

Share this post


Link to post
Share on other sites
On 1/14/2020 at 8:32 AM, Shen Ye said:

Okay, let us see what we can do on our side to get it working for you in your dual GPU setup. Will get back to you.

@davide445 we just pushed a GPU fix in the latest beta release (1.0.10.2). Could you have a look and see if we've fixed your issue when both GPUs are plugged into your PC?

From the 1.0.10.2 Beta release notes:

-Improved support for systems with multiple GPUs – it is now able to detect which GPU the HMD is plugged into, and appropriately render the compositor on that GPU. 

 

  • Like 3

Share this post


Link to post
Share on other sites
47 minutes ago, Keyon said:

Same error here has anyone got it fixed?

Would you be able to help detail your setup?

Share this post


Link to post
Share on other sites
4 hours ago, Keyon said:

Same error here has anyone got it fixed?

Hi @Keyon just a user as you here, so will be better also if you follow Shen Ye instructions.

On my side the problem was due to having two GPU installed on my PC. Removing one all resulted working fine, with the new 1.0.10.2 beta release is now working also with both the GPU installed. You can check my previous posts since I have done most of the troubleshooting steps needed to clear most of the trouble origins.

Share this post


Link to post
Share on other sites
Posted (edited)

Hi.

Got it to work.

The "trick": normally you will get the "wrong" driver from NVIDIA (optimized for "normal" work).

To solve this (behind the other steps, like disable power management, set GPU to highest performancenc, ...) go to the HP of NVIDIA and select under "driver downloads" your card. Make shure, that you have selected the options "gamer". Then you will get a driver, that will work. At least for me. My Card is a GTX 970M and the driver was released 23.3.2020.

Edited by YlangYlang
  • Thanks 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...