Jump to content
 
darkmattermonkey77

Serious lag when opening the bubble menu?

Recommended Posts

Anyone having the lag or graphics issues when in game and you click the vive symbol, opening the bubble menu (sorry that I don’t have the names for the menu options but certain everyone knows which menu I’m referring to).  I noted in three different games now that opening the menu by accident or otherwise severely stalls out and/or temporary freezes the background game. A few times, it’s resolved itself with only minor screen pixelations or images/frames appearing + disappearing rapidly to the sides of the viewable area.  Other times, the game stopped responding entirely and I ended up starting a different game and shutting down the frozen one. 
 

Just wondering if anyone is experiencing these issues? OR If it’s my new computer? 
 

>my computer specs<

  • Intel Core i5-9400f 2. 9GHz 6-Core | Intel B360 Chipset | 8GB DDR4-3000| 1TB HDD | Windows 10 Home 64-bit
  • AMD Radeon RX 580 4GB Video Card | 1x DVI | 1x HDMI | 2x DisplayPort
  • 5 x USB 3. 1 | 2 x USB 2. 0 | 1x RJ-45 Network Ethernet 10/100/1000 | 

 

@stvnxu

Share this post


Link to post
Share on other sites

Hey @darkmattermonkey77!

Apologies on my delayed response here and the issue you're experiencing! I'll work with you to help identify this issue. Could you submit and confirm here when completed an issue report? This will collect your logs and allow our engineering team to look into.

https://forum.vive.com/topic/6662-how-to-report-issue-through-vive-console/

Thanks,
Steve

Share this post


Link to post
Share on other sites
On 11/22/2019 at 3:16 PM, stvnxu said:

Hey @darkmattermonkey77!

Apologies on my delayed response here and the issue you're experiencing! I'll work with you to help identify this issue. Could you submit and confirm here when completed an issue report? This will collect your logs and allow our engineering team to look into.

https://forum.vive.com/topic/6662-how-to-report-issue-through-vive-console/

Thanks,
Steve

My own apologies for the delay in getting back to you.  I’ll try and get the requested info back to you soon. Tonight, I started up the computer and cosmos to check for updates and found myself under the floor? My room settings need to be reset. Lol, having fun trying to understand why the setting keep changing with each new patch. 

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...