Jump to content

Issue with Vive Tracker not being tracked


viacom-wes
 Share

Recommended Posts

Hello,

We're having issues with our older Vive Trackers where they pair with SteamVR but aren't tracking despite being in clear view of the lighthouses, and also near Vive Controllers that are being tracked.

Things we've tried to fix the issue:

  • Restarting the machine
  • Restarting SteamVR
  • Rebooting every connected device
  • Unplugging/Replugging the Tracker dongle
  • Changing SteamVR to Beta

Plugging in the tracker via USB did allow the Vive Tracker to be tracked.

We are using a Vive Pro Headset.

Any thing we can do to fix this?

@VibrantNebula

Link to comment
Share on other sites

@viacom-wes The first thing that comes to mind is generational compatibility. There are two generations of trackers and two generations of basestations currently in circulation.

  • Trackers with grey Vive logos can only be used with 1.0 basestations
  • Trackers with blue Vive logos are the newer SKU (tracker 2018) and are compatible with both 1.0 and 2.0 basestations.

I'd first recommend checking which generation gear you have as the behavior you described is most consistent with what you'd see with a generational mismatch.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...