Jump to content
 
bulgaro80

Darkness problem

Recommended Posts

 

HI in all games where there are low-light environments (example horror games) you don't see well, but all black.

Is possible change setting brightness

 

@stvnxu

Share this post


Link to post
Share on other sites

You could try out the Vivid Mode inside lense menu->settings.
Maybe it give you slightly more contrast.

Share this post


Link to post
Share on other sites
1 hour ago, A-Jey said:

You could try out the Vivid Mode inside lense menu->settings.
Maybe it give you slightly more contrast.

HI
thanks i try it
same photo (example game reiko's fragments)
upper photo HTC Cosmos 
lower Photo HTC Vive ( i see better with htc vive)

1 cosmos20191104211116_1 (1).jpg

1 cosmos20191104211116_1 (3).jpg

Edited by bulgaro80
  • Like 1

Share this post


Link to post
Share on other sites

@bulgaro80,

Interesting... Could you confirm if you are specifically experiencing this with Reiko's Fragment?  Or can you also show another content comparison using both devices? 

In the meantime, I'll investigate further and also reach out to the developers (I know them personally, they're great).

Let me know when you can.

Steve

Share this post


Link to post
Share on other sites

other game "Sinister Halloween" same problem

in game with dark screen cannot be seen clearly

the developers can add option adjust brightness?

Upper photo HTC Cosmos

Lower photo HTC Vive

0 Cosmos 20191105221241_1_vr .jpg

Vive 0 2019-11-05-09_55_31.JPG

Edited by bulgaro80
  • Like 1

Share this post


Link to post
Share on other sites

Three more games to this list with this same "darkenss" issue are Lone Echo, Proze Prologue and Proze Enlightenment the last two being Viveport offers.

Any update would be appreciated.

Thanks

Share this post


Link to post
Share on other sites

Thanks @Fink for the list. 

Try adjusting it through Lens> Settings > Vivid, Normal, Night Mode. I've put in a feature request for more customization to adjust brightness if possible from our engineering team. Will share update when I hear back. Thanks for your patience!

To all,

Please note the following factors regarding this topic: 

  • These darkness "issues" can be subjective as it varies depending on each user's sensitivity to light. Even if we add a deeper level of brightness adjustment on top of the existing three mode setting, it may not exactly address the main problem which is the darkness in the content. For example, we can't brighten a pitch black room to see more furniture based on Cosmos setting - this type of lighting adjustment is dependent on the developer / studio. The analogy to compare is raising the brightness on your phone display - it helps you in various lighting environments (outdoor vs indoor), but it's not directly increasing the lighting WITHIN the content. Just the display showing the content. It's hard to describe for me as I type this out haha.
  • When comparing VIVE or VIVE Pro headsets with the Cosmos, please be aware that it is comparing OLED to LCD screen. Therefore, you won't get the very exact level of detail & experience when comparing the two due to the nature of these two different displays.

Nonetheless, I'll still follow up with engineering team on the brightness adjustment request because I think the more user customization there is available, the more accessible it can be.  😄

Steve

Share this post


Link to post
Share on other sites

I've just bought Lone Echo and it's really dark. Lens> Settings > Vivid, Normal, Night Mode  doesn't make a difference. Any update from the engineering team?

Marius.

Share this post


Link to post
Share on other sites

There are some settings that could make things a bit better. Edit the file "c:\ProgramData\HTC\ViveSoftware\ViveVRRuntime\htcvr.vrsettings" with notepad and add to the htcvr section "Contrast" and "Saturation":

eg from(might be a bit differen at yours):

   "htcvr" : {
      "BringUpDashboard" : true,
      "ForceRenderBeforeTracking" : false
   }

to:

   "htcvr" : {
      "BringUpDashboard" : true,
      "ForceRenderBeforeTracking" : false,
      "Contrast" : 0.004,
      "Saturation" : 1
   }

0.004 and 1 are the default values saved at "..\Updater\App\ViveVRRuntime\ViveVR\ViveVRServer\config\default.vrsettings". I am not really sure what ranges are acceptable but with "Contrast" set to -0.1 it should be a bit lighter at dark places. Changes take effect after restarting the Vive Console so close it, edit your values in, save and start it.

ViveVRCompositor.exe has signs ("Press / to increase contrast by 0.01", "Press + to increate saturation by 0.01", etc)  that you can change your Contrast and Saturation with keystrokes from possibly a debug/developer menu. To the devs, making this functionality available would probably be welcomed from those that have similar problems.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Thank you T explorer. I did set Contrast to -0.1, and  it did help a lot so now i can see the environment. Looks like a different game. I did not change the saturation though.

Marius

Edited by Margar
  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...