Jump to content
 
RianShin

How to start using Vive Cosmos at first-time?

Recommended Posts

I bought Vive Cosmos.

Read instructions, tried to install ViveSetup. I tried install too many times. but  Alaways same result. 

already i conneted usb 3.0..

 

KakaoTalk_20191103_113329566.png

Share this post


Link to post
Share on other sites

You tried the original USB cable which came with the Cosmos?

Did you plug in the power adapter and pressed the blue button on the link station?
Did the the little green light turn on?

Make sure the outgoing cable to the headset is really plugged in and not only sticking loose (I had this once).

On the left side of the headset is a small led. Is it lit (red or green)?

Edited by A-Jey
  • Like 2

Share this post


Link to post
Share on other sites

On the left side of the headset is untill red....

 original USB cable connected O

Make sure the outgoing cable to the headset is really plugged in and not only sticking loose : O (too tight)

headset light :  red

now, after sleeping  i'll go a/s center.....

 

 

Share this post


Link to post
Share on other sites

Could be a faulty usb cable and/or Link Box.  Maybe contact Vive support and ask for some help.  Maybe also check your device manager usb properties/power saving option are all disabled for all your usb ports.  Gool luck sorting this out.  I know it's very painful when things don't go right.

Edited by TomCgcmfc

Share this post


Link to post
Share on other sites

Is the Vive console  running?
You could try starting it manually.
Is Steam running?
Is Steam VR installed?

Edited by A-Jey

Share this post


Link to post
Share on other sites

Some USB controllers/drivers are not compatible with the Cosmos. Open device manager and see if there are any devices with a warning icon.

  • Like 1

Share this post


Link to post
Share on other sites

Hey @RianShin,

Sorry about the issue you're experiencing. As our fellow community members mentioned, please check to see if you've tried T's and TomCgcmfc's instructions. This is what I would've advised too as next steps to troubleshoot. Could you share with us your computer specs ? Make/model.

  • Device Manager > USB 3.0 > Properties (right click) > Power Management > Untick "Allow the computer to turn off this device to save power" 
     
  • Device Manager > USB 3.0 > Confirm if you have a warning icon next to ports if you 

Steve

Share this post


Link to post
Share on other sites

i have 2 vive cosmos. 

One works fine, but not one.

So, It was entrusted to a Korean service center. But the service is too slow.

So I decided to refund.
@stvnxu

  • Sad 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...