Jump to content
 
h-shirakami

How to update wave sdk in unity

Recommended Posts

 

I am using an older version of unity and waveSDK.

unity2017.4.1
waveSDK2.0.37

The old project file was converted to unity2018.4.11.
I updated waveSDK2.0.37, but I get some errors.

What is the simplest migration procedure?

 

@Tony PH Lin

Share this post


Link to post
Share on other sites

In my experience, the only way I ever got it working was by deleting the old version, and then importing the new one. I don't know about the newest WaveSDK version though, I'm currently on 3.0.2. I did succesfully update this way to 3.1.1 (Beta), but then I couldn't build the application anymore, and some of WaveSDK components were overriding some of my own in the editor, like camera movement. This SDK was always a giant headache and source of problems in projects I worked on.

Share this post


Link to post
Share on other sites

Hi @h-shirakami, @musk,

 

We've worked out the reference table for you to migrate from any of previous SDK version to latest 3.1.4.

Please refer to below post to learn more, and let us know if you still meet issues.

Thanks.

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...