Jump to content
 
oxygen4004

Conflict with controllers

Recommended Posts

Since one week, when my 2 controllers are On, my cosmos is shutting down every time alone...

But when.only my right controller is ON, cosmos is working well...

Any solution to fix this new issue?!

 

@stvnxu

Share this post


Link to post
Share on other sites

Hi @oxygen4004,

Sorry about the issue you're currently experiencing. Let me help you resolve this. Could you answer / fulfill the requests below:

  1. Could you describe more in details around the Cosmos shutting down?
    • Does the VIVE Console software close itself?
    • What does the Cosmos headset icon on the VIVE Console show when it is shut down?
    • What does the Cosmos headset icon on the SteamVR show when it is shut down?
    • Is the Headset shutting down when you're running a VR experience? Are you able to play through a VR experience with both controllers on?
       
  2. Please submit an issue report through your VIVE Console. This will collect your logs and be sent to our Engineering team to further review and identify the root cause. Here are the instructions: 

Share this post


Link to post
Share on other sites

Hi stvnxu,

I will explain in my language, in french:

J'ai l'impression que c'est quand les controllers sont chauds que le probleme arrive...

A ce moment la, le casque s'eteint, les controllers aussi,  et tout se rallume ensuite comme si on avait tout debranché et rebranché...

Par contre le jeu VR continue, la console reste ouverte.

Tout si passe comme si le casque etait eteint puis rallumé tout seul.

Qd je ne mets que 1 controller sur ON, celui de droite, a ce moment la, meme chaud tout marche...

Tout cela depuis le 22/10...avt tout marchait tres bien

Share this post


Link to post
Share on other sites

@oxygen4004

Intéressant ... Pouvez-vous soumettre un rapport de problème via VIVE Console et me fournir votre numéro de trace une fois rempli? Je demanderai à notre équipe d'ingénieurs de l'examiner.

Share this post


Link to post
Share on other sites

@oxygen4004

Does opting out of Beta 1.07 and going back to 1.05 fix this problem?

Are you using a beta version of SteamVR?  If you are, you may want to try opting out of this as well.

Also, check your controller battery levels.  When they get lower than ~50% I find funny thing happen, lol!

  • Thanks 1

Share this post


Link to post
Share on other sites
1 hour ago, oxygen4004 said:

Tom, I bought new batteries, same issue

SteamVR version 1.7.15

This issue since I update geforce driver on 10/22

@oxygen4004

I had some problems with that nvidia driver as well and I rolled back to 436.48.

I also opted out of the latest Vive Cosmos beta 1.07 and rolled back to 1.05.

I'm actually using SteamVR Beta 1.8.16.  This Beta is close to final release so it may be work trying it now. 

In your case I suggest you at least roll back your nvida  driver.  You should use DDU to uninstall previous drivers (google how to do this).  Good luck.

Share this post


Link to post
Share on other sites

I understand the exact issue...

The controllers are THE problem...

When they are hot they close themself usb port so headset is switching off as if it was unplugged

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...