Jump to content
 
pataan

Dirt Rally2.0 poor frame rate

Recommended Posts

Hi @pataan @w.y,

Sorry about the issue you're experiencing! I've also seen other reports on the Len's functionality. I'll escalate this to our engineering team to test and fix. Thanks for sharing this with us. 

If you can submit an issue report, then confirm with me your Trace No. - it'll help us tremendously when looking at the logs on what's going on.

Thank you,
Steve

Share this post


Link to post
Share on other sites
21 hours ago, A-Jey said:

Yesterday I put all the graphic settings as low as possible and also the Supersampling in SteamVR off.

Today I looked at the A-Jeys link (Thanks) above and changed all the settings in the list 
starting with "Vehicle details" and ending with "Anisotropic filtering" one notch up, then started the Finnish Rally in Jämsä (very fast special stages on gravel) and I must say that it was fantastic!
The game ran smoothly with very good frame rate and the controls felt very good and precise with my Fanatec Elite Steering wheel. 
The image quality was good and I think that there is still room for improvement by lifting the graphics settings little bit more, it was running so smoothly.
I have not had any other VR stuff in PC, so I can`t compare this with others, but I must say that I am really impressed of the performance of the Cosmos.

There are problems.
The only way I can start the game is to do the procedure described in my previous mail, and even then it is not stable.
For instance today, I started the game, ran few special stages and  left the game for a while with the game still running.
When I came back after like 10 mins the game was stuck, then I closed Steam and VR and started all over again.
I pointed the game icon with the controller in SteamVR lobby, it had changed the start menu to Finnish language. 20 mins earlier the start menu was in English (in the VR lobby I hit the Game icon then comes Start in English/ Käynnistä in Finnish). Also the game started in 90 degrees different orientation compared to what it was 20 mins earlier. Feels like the game starts every time a little in a different way despite I try to do always in the same way.
Luckily in this game it is possible to center the view in the game. 

Edited by pataan
  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, stvnxu said:

Hi @pataan @w.y,

Sorry about the issue you're experiencing! I've also seen other reports on the Len's functionality. I'll escalate this to our engineering team to test and fix. Thanks for sharing this with us. 

If you can submit an issue report, then confirm with me your Trace No. - it'll help us tremendously when looking at the logs on what's going on.

Thank you,
Steve

Hi

I will submit an issue report, I would just like to know does the  timing of the report have any bearing.

So what I mean is that when I choose the "Report an issue" does the report automatically gather some information of the Cosmos or my computer or what just happened to Cosmos in an application or does the report comprise only what I write into it ?   

 

Share this post


Link to post
Share on other sites

@pataan,

From my understanding, it won't matter the time you report the issue so long as it has already occurred. The report will collect the VIVE Console's logs for engineering to look into. 

Steve

Share this post


Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...