Jump to content
 
Gargoyl

Fehler 003 Bitte Displayport anschließen

Recommended Posts

 Alles wurde beim Einrichten erkannt, die Linkbox leuchtet grün und aber an der  Cosmos rot und ich bekomme immer die Fehlermeldung 003 und sehe nichts durch die Brille.

Ich probiere es jetzt seit einer Woche und bin echt frustriert. Habe alle Möglichkeiten wie auch schon in den Kommentaren beschrieben ausprobiert.  Treiber neu, Deinstallieren, Neuinstallation usw. Ohne Erfolg. 

Jetzt sagte mir der Support, ich solle die Cosmos direkt an den PC über die 3-Kabel (kurz) ohne Linkbox anschließen, um zu testen, ob das 3-in-1-Kabel defekt ist.

Ich müsse dafür eine Kabelabdeckung an der Brille nach vorne schieben. Ich habe die Brille schon fast auseinandergebaut, finde aber keine Anschlüsse, um die drei Kabel (kurz) an die Brille anzuschließen. 

Ich zweifle so langsam am Support. Meine Frage wurde zuletzt nicht einmal beantwortet, wo sich die Anschlüsse an der Brille befinden sollen. Ich hatte vorher eine Oculus Rift S, die super lief.

Kann mir da jemand helfen? Oder hat einen Tipp, wie ich die Brille doch zum Laufen bekomme.

Da gibt man so viel Geld aus und dann funktioniert es nicht. Das ist zum ................ !!!!!! Wenn das so weitergeht, gebe ich die Brille wieder zurück!!!!!

Vielen Dank für Eure Antworten im Voraus.

Share this post


Link to post
Share on other sites

Hallo, ich habe mich jetzt mal ein bisschen informiert. 

Es ist bei der Cosmos anscheinend gar nicht mehr möglich das Headset direkt mit dem PC zu verbinden, da die Cosmos das Verbindungskabel der Vive Pro zur Linkbox nutzt und nicht mehr das 3 in 1 Kabel der Vive. Sollte der Support doch eigentlich wissen. ??😕

Ich werde mir jetzt wohl, damit es mal zügiger weitergeht ein weiteres Verbindungskabel für die Verbindung von der Linkbox zum Headset bestellen müssen, um auch diese Fehlerquelle ausschließen zu können. (mit Versand komme ich da auf 90 Euro. Das ist echt sehr überzogen und grenzt an Abzo............. Des Weiteren kaufe ich mir ein Displayport zu Minidisplayport-Kabel um diese Fehlerquelle auszuschließen. Kostet ja im Handel die Hälfte. 

Ich hoffe das sie dann läuft und ich die Kosten zurück bekomme. Falls es nicht funktioniert werde ich die Cosmos wohl zurücksenden müssen. Das wäre sehr schade!

Ich melde mich wieder und berichte ob es geklappt hat.

Falls Ihr noch Ideen habt, dann bitte schreiben.

Ich frage mich immer wieder, was das für ein Service sein soll, wenn der Kunde auf Fehlersuche gehen muss. Das sollte doch eigentlich der Hersteller machen. 

Verdrehte Welt!!!!

Share this post


Link to post
Share on other sites

Ich habe das Problem gefunden und beheben können. Mein Displayportkabel war defekt. Ich habe ein neues gekauft und angeschlossen. Jetzt läuft alles.

Ich hoffe das bleibt so. Schönes Wochenende.

 

  • Like 1

Share this post


Link to post
Share on other sites

Vielen Dank für Ihr Feedback. Froh, dass jetzt alles funktioniert! Ich bin neugierig, es hört sich so an, als ob Sie Ihren eigenen DisplayPort anstelle des im Lieferumfang enthaltenen verwenden würden. Ist das korrekt?

@Gargoyl

Share this post


Link to post
Share on other sites

Hallo, ja das ist korrekt. Es scheint auch sehr schwierig einen originalen Ersatz zu bekommen. Ich bin mit dem Support schon in Verbindung. Bekomme aber leider immer nur die Hälfte meiner Fragen einer Mail beantwortet. Chaos pur.

Share this post


Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...