Jump to content
 
Dicehunter

Elite Dangerous not working with Cosmos

Recommended Posts

So I quite like playing Elite Dangerous in VR, Only annoying thing is it's not working with the Cosmos, The game itself says it cannot connect to the servers, It works straight away with my Rift so it's definitely a Cosmos compatibility problem.

Any chance there is a work around  ?

  • Like 1

Share this post


Link to post
Share on other sites

@Dicehunter - This is my first time hearing of this game. Looks awesome. From what I'm reading, you do not use the VR controllers to play? Do you, then, use keyboard and mouse with a VR headset on? If that's the case, it wouldn't seem like it'd be a controller binding issue which we could've solved with custom ones. 

I'll pass this internally and also reach out to the studio to see if we can fix this. Sorry for the inconvenience. Hang tight and please feel free to follow up with me here or PM.

 

 

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
2 hours ago, stvnxu said:

@Dicehunter - This is my first time hearing of this game. Looks awesome. From what I'm reading, you do not use the VR controllers to play? Do you, then, use keyboard and mouse with a VR headset on? If that's the case, it wouldn't seem like it'd be a controller binding issue which we could've solved with custom ones. 

I'll pass this internally and also reach out to the studio to see if we can fix this. Sorry for the inconvenience. Hang tight and please feel free to follow up with me here or PM.

 

 

Thank you for the reply, It was actually an issue my ISP, It just reared its head when I tried my Cosmos, All sorted out now 😀

Edited by Dicehunter
  • Like 1

Share this post


Link to post
Share on other sites

@Jean-François Watier

Regarding the ability to shut down the boundary system, try this :

Click Vive button on right Cosmos controller > *Opens Lens* > Click Settings > Scroll to Boundary Transparency > Set parameter to 0

Steve

  • Like 1

Share this post


Link to post
Share on other sites

One workaround is to skip the boundary when you are setting up the room.

Share this post


Link to post
Share on other sites

Hi 

I have the Vive cosmos and it works quite well so far after adjust the roomlighting and add some extra features on the walls 🙂

Since Cosmos is my first VR and now planing to get Elite dangerous and using the warthog joystick for sure 🙂 wonder only how was your @Dicehunterexperience with the Cosmos and Elite Dangerous so far? 

Does it work well? Is it smooth with tracking? Thank you very much hope you will have a time to get back to me with a little feedback 🙂

Share this post


Link to post
Share on other sites

Hi 

The Cosmos was my first VR, I am delighted with it , as i realise i don't have to wear my reading glass to play the game,anymore . btw i am using KBM and voice attack for the game.

if it's possible ,  i would like the controller have a more active role , to be able to bind as a joystick  and throttle. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...