Jump to content
 
MegaBons

Vive Cosmos - Please check your headset - Not connecting

Recommended Posts

So far I've spent 4 hours trying to get this device to work. I'm frustrated at what I was anticipating to be a premium experience. 

So far:

  • Updated all USB Drivers
  • Updated Nvidia graphics drivers to supported
  • Checked all ports, including ones in Cosmos
  • Re-installed all software
  • Plugged into USB 3.0 Ports
  • Plugged into all display ports (work with other devices)
  • Checked other devices & audio in the windows settings - Vive Cosmos shows as connected in both audio and video
  • Tried resetting the junction box
  • Stopped all Virus protection
  • Turned off USB power saving 

Steam VR asks me 'Please plug in your VR headset'

Steam VR:

  • Tried enabling direct display made
  • Tried removing all SteamVR USB devices and re-installing

Cosmos software install does not allow me to launch room setup, stating I 'Please check your headset' then restarts the install. 

However during the setup:

  • USB is detected during setup
  • Display port is detected during setup
  • Sound is playing through the Cosmos headphones

The junction box is showing a green light and the headset is showing a red light. 

I'm at a loss as to why this isn't working. Is anyone else having the same issue? 

 

Edited by MegaBons

Share this post


Link to post
Share on other sites

Hi,

Same issue...

I deleted steam, steamVR and viveport

I re installed them with cosmos connected

Then it worked!

  • Like 1

Share this post


Link to post
Share on other sites

Same issue for me red light stays on. I cant even get to the screen that says to do a room setup. This is by far the most irritating piece of tech I've ever bought. 

If I cant get it to work its going back, and ill just buy the index..

Share this post


Link to post
Share on other sites
13 hours ago, SlicRic said:

Fixed! its Awesome now! lol

What did you do to get it fixed ?

  • Like 1

Share this post


Link to post
Share on other sites

Hallo, ich habe das selbe Problem. Alles wurde erkannt, aber die Linkbox leuchtet grün und die Cosmos rot und ich bekomme immer die Fehlermeldung 003 und sehe nichts durch die Brille.

Ich probiere es jetzt seit einer Woche und bin echt frustriert. Habe alle Möglichkeiten wie ob auch schon in den Kommentaren beschrieben ausprobiert. Ohne Erfolg. 

Jetzt sagte mir der Support ich solle die Cosmos direkt an den PC über die 3 Kabel (kurz) ohne Linkbox anschließen, um zu testen ob das 3 in 1 Kabel defekt ist.

Ich soll dafür eine Kabelabdeckung an der Brille nach vorne schieben. Ich habe die Brille fast schon auseinandergebaut, finde aber keine Anschlüsse, um die drei Kabel (kurz) an die Brille anzuschließen. Kann mir da jemand helfen?

Da gibt man so viel Geld aus und dann funktioniert es nicht. Das ist zum ................!!!!!!

Vielen Dank für Eure Antworten im Voraus.

Share this post


Link to post
Share on other sites
On 10/6/2019 at 1:07 PM, MegaBons said:

So far I've spent 4 hours trying to get this device to work. I'm frustrated at what I was anticipating to be a premium experience. 

So far:

  • Updated all USB Drivers
  • Updated Nvidia graphics drivers to supported
  • Checked all ports, including ones in Cosmos
  • Re-installed all software
  • Plugged into USB 3.0 Ports
  • Plugged into all display ports (work with other devices)
  • Checked other devices & audio in the windows settings - Vive Cosmos shows as connected in both audio and video
  • Tried resetting the junction box
  • Stopped all Virus protection
  • Turned off USB power saving 

Steam VR asks me 'Please plug in your VR headset'

Steam VR:

  • Tried enabling direct display made
  • Tried removing all SteamVR USB devices and re-installing

Cosmos software install does not allow me to launch room setup, stating I 'Please check your headset' then restarts the install. 

However during the setup:

  • USB is detected during setup
  • Display port is detected during setup
  • Sound is playing through the Cosmos headphones

The junction box is showing a green light and the headset is showing a red light. 

I'm at a loss as to why this isn't working. Is anyone else having the same issue? 

 

Hello, have you solved your problem? I have exactly the same error message, HTC support is unable to provide me a solution, so I turn to the community

Share this post


Link to post
Share on other sites

Hi @Raber,

Apologies on this issue you're experiencing. Please help us answer the following to help better identify the root cause of your issue:

Thanks,
Steve

 

Share this post


Link to post
Share on other sites
5 hours ago, stvnxu said:

Hi @Raber,

Apologies on this issue you're experiencing. Please help us answer the following to help better identify the root cause of your issue:

Thanks,
Steve

good evening,
I’ve already tried all the solutions offered by htc support, and the solutions I could find on the forum,
the headsetI tried it on three different machines and always the same problem
I have already sent you an error report, but you were unable to provide me with a solution
when I plug the headsetthe red light never stays on more than a minute

 

Share this post


Link to post
Share on other sites
On 10/11/2019 at 6:30 PM, Gargoyl said:

Hallo, ich habe das selbe Problem. Alles wurde erkannt, aber die Linkbox leuchtet grün und die Cosmos rot und ich bekomme immer die Fehlermeldung 003 und sehe nichts durch die Brille.

Ich probiere es jetzt seit einer Woche und bin echt frustriert. Habe alle Möglichkeiten wie ob auch schon in den Kommentaren beschrieben ausprobiert. Ohne Erfolg. 

Jetzt sagte mir der Support ich solle die Cosmos direkt an den PC über die 3 Kabel (kurz) ohne Linkbox anschließen, um zu testen ob das 3 in 1 Kabel defekt ist.

Ich soll dafür eine Kabelabdeckung an der Brille nach vorne schieben. Ich habe die Brille fast schon auseinandergebaut, finde aber keine Anschlüsse, um die drei Kabel (kurz) an die Brille anzuschließen. Kann mir da jemand helfen?

Da gibt man so viel Geld aus und dann funktioniert es nicht. Das ist zum ................!!!!!!

Vielen Dank für Eure Antworten im Voraus.

Versuche bitte mal Folgendes:
unten links, neben dem Starmenü-Symbol auf die Lupe klicken und Kamera eingeben.
Dann wählst Du: "Auswählen, welche Apps auf die Kamera zugreifen können".
Im Fenster, welches sich jetzt öffnet, schaltest Du "Zulassen, dass Apps auf Ihre Kamera zugreifen" auf "EIN".
Weiter runter scrollen und "Zulassen, dass Desktop-Apps auf die Kamera zugreifen" ebenfalls auf "EIN".

Vorsichtshalber einmal Rechner neu starten und Dein Glück probieren.

Share this post


Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...