Jump to content
 
Parac x

210 The compositor is disconnected. error

Recommended Posts

Hey guys

I'm having the same problem, error 210 compositor was disconnected.

I've tried power cycling everything, deleting and reinstalling usb drivers, deleting and reinstalling graphics drivers, unplugging monitors, moving the usb to every 3.0 slot I have, turning off the option for windows to power down usb hubs, connecting cords in different sequences, updating bios and vbios, updating firmware on my GPU and headset, deleting and reinstalling steam, steam vr, and vive programs, tried installing them all in different hdd and ssd's, trying beta versions of the vive software. I feel like I've missed a few things, I've been trying to get it running for about 12 hours now. Not sure what else to do, steam vr checker says my setup is in the green for performance 

My specs are

Vive cosmos

I7 2700k

16gb corsair vengeance ddr3

Asus sabertooth z77 mobo

Evga sc 780ti

I know my GPU is old but its listed as compatible on the cosmos page

Also submitted a ticket through the vive software TN:20191229032539

Any help anyone has would be seriously appreciated 

Share this post


Link to post
Share on other sites

I have the same problem error 210, in the setup it doesn't find display port, i am using a Dell G3 gaming laptop it's has got a USB-C port with i have bought a microsoft USB-C Displayport adaptor, i have also tried a display port to USB-C cable bought on Amazon. I do get the screen coming up on the cosmos but it upside down but cant't do a room setup, Christmas present for my son new laptop and cosmos ready to crack up here and my son it going mental please help. I have sent a log there but forgot to take note of number. I have attached dxdiag file with spec.

https://www.amazon.co.uk/Thunderbolt-Displayport-Converter-MacBook-ChromeBook-White/dp/B07LBPH7G3/ref=sr_1_3?keywords=thunderbolt+usb+type+c+to+mini+displayport&qid=1577651369&sr=8-3

geforce.png

 

 

@stvnxu

DxDiag.txt

Share this post


Link to post
Share on other sites
20 hours ago, Jdog100 said:

I have the same problem error 210, in the setup it doesn't find display port, i am using a Dell G3 gaming laptop it's has got a USB-C port with i have bought a microsoft USB-C Displayport adaptor, i have also tried a display port to USB-C cable bought on Amazon. I do get the screen coming up on the cosmos but it upside down but cant't do a room setup, Christmas present for my son new laptop and cosmos ready to crack up here and my son it going mental please help. I have sent a log there but forgot to take note of number. I have attached dxdiag file with spec.

https://www.amazon.co.uk/Thunderbolt-Displayport-Converter-MacBook-ChromeBook-White/dp/B07LBPH7G3/ref=sr_1_3?keywords=thunderbolt+usb+type+c+to+mini+displayport&qid=1577651369&sr=8-3

geforce.png

 

 

@stvnxu

DxDiag.txt 161.48 kB · 2 downloads

Hi there,

I'm afraid your laptop may not be suitable for VR with below 2 facts. 

1. 1650 is just a hair below the minimal requirement.

2. From the screenshot provided above -> the USB-C (DP) is coming from Intel, not 1650. It's even less powerful as 1650. 

Cheers,

Share this post


Link to post
Share on other sites

Hi, I had this problem and solved it with a clean install of Graphics card drivers

Share this post


Link to post
Share on other sites

I'm having this same issue. Please help. 

i7-8700k 

32 Gb ram

GTX 1080ti

This should not be this difficult. I have reloaded everything multiple times.

Thanks for any ideas

@C.T.

Share this post


Link to post
Share on other sites

It was definitely my display port being dead. I've never even used it before getting my cosmos, I tried absolutely everything twice. Borrowed a friend's card and it immediately worked

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...