Jump to content
 
Penguin

Base Station Error 10009 Tracking Issue

Recommended Posts

I got my Vive when it first came out in 2016. This issue first appeared when they pushed the update to show a red light on the base stations to signify errors. Only one of my base stations have this error. It wasn't too much of a problem when it first started out but now it can't track anywhere near as well as before. Since only one of the base stations is having this issue from the beginning even though I have treated both with much care I don't believe this is a problem caused by negligence. I would like to find a fix for this if possible. I have included the most recent photo of the error produced.

BaseStationEror10009.png

@Synthesis

Share this post


Link to post
Share on other sites

Hi @Penguin

Unfortunately, like all machines, wear and tear over time has an effect even on our VR equipment. The rotor spins 60 times a second and is required to maintain milimeter level tracking that entire time. As you've experienced, once it starts to fail, it will only continue to degrade over time (one of the reasons we recommend getting it fixed as soon as possible.)

You can try using the sync cable or reducing the difference between your base stations to increase tracking accuracy, but ultimately that's just buying yourself time. You will need to replace it sooner or later.

Thank you,

-Jack S

Share this post


Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...