Jump to content

Vive Pro Eye Calibration Initialization Error Troubleshooting


Recommended Posts

Hello all - we're putting an increased focus on working 1:1 with affected users as we try to hone in on why Windows appears to be conflicting with the runtimes. If you are affected by this issue, please do the following:

  • Attempt to launch the SR-Runtime and the eye tracking calibration process as you normally would. Be please sure to launch the runtime as an administrator.
  • If the initialization issue occurs, please:
    • Right, click the SR-Runtime icon in the tray and click "pack-log". Save the log somewhere accessible.
    • Generate a SteamVR system report (SteamVR -> Generate System Report -> Save file). Save the log somewhere accessible.
  • PM the log to myself (@VibrantNebula) and I'll forward it to the correct internal teams for further review.

As stated above, it does look like reducing the UAC slider to the minimum level does appear to be a possible workaround on PC's where that's acceptable.

image.png.75b9345683d55d845dc343dfdeb2141a.png

@huiwang @corey_paganucci @andrea @aarelovich1984 @mrk88 @Nermeen @idontwantthis @PheonixLab @alwyuyang @jboss @tamu.bhp

  • Like 1
Link to post
Share on other sites
  • 5 weeks later...
  • Replies 45
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Vive Pro Eye Calibration Initialization Error Troubleshooting Problem: Launching calibration shows error: "Initialization Failed" Solutions: - Run "EyeCalibration.exe" manually in C:\Pro

Hello all - we're putting an increased focus on working 1:1 with affected users as we try to hone in on why Windows appears to be conflicting with the runtimes. If you are affected by this issue, plea

Posted Images

After many tries, I would say it is the defect of the product.  The same settings work yesterday, but today it does not work. 

For those getting similar issues, I wish you won't self doubt much. It works randomly, not a perfect product for eye tracking.

Link to post
Share on other sites

Hello @VibrantNebula @Corvus 

Did you check my SR_RUNTIME log file to identify the issue why calibration is not initialized? I tried all solutions mentioned in this forum but still calibration is not working. Please take a look at my log file in the previous post and suggest me to fix this issue.

Thanks

 

Link to post
Share on other sites

Hello @Hank_Li  I tried it many times and failed. If you say vive pro can't collect eye data in the last part then it does not make sense to me as I tried it many times and it failed. But last week calibration was successful many times while I was testing my project. Could you please provide any other suggestions.

Thanks

 

Link to post
Share on other sites
  • 2 months later...

I've also got issues with my Vive Pro and its eye calibration failing. I'm running Win10, tried quite a few of the troubleshooting things in the main post, nothing has worked. Here are my logs.

The errors that are jumping out at me:

[-!-ERROR-!-] [CODE: 0x0000] CreateContext() fail to open the registry @ViveSR_CreateContext:21

GetOOBEInstallPath failed 2

[SR_Runtime] [2020-10-22 17:16:14] [LOG] [Device] Searching EyeTracker with result: 0, try count: 9
[SR_Runtime] [2020-10-22 17:16:14] [LOG] [Device] This HMD doest NOT has eye-tracking feature, Error : 0

[Vive SRWorks] [2020-10-22 17:16:19] [LOG] GetOOBEInstallPath failed 2

[LCameraModule] [2020-10-22 17:16:14] [LOG] [Init] camera count 2
[LCameraModule] [2020-10-22 17:16:14] [LOG] [Init] Can not find camera: USB Camera-OV580 
[LCameraModule] [2020-10-22 17:16:14] [LOG] [destroy]

ViveSR_Log.zip

Link to post
Share on other sites

Please sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...